nvidia-graphics-drivers 280.13-0ubuntu6 source package in Ubuntu

Changelog

nvidia-graphics-drivers (280.13-0ubuntu6) oneiric; urgency=low

  * Restore slave link to grub-gfxpayload file. This only provide an
    empty blacklist file which shows how to blacklist cards if necessary.
    This change re-enables a feature available which was disabled in
    280.13-0ubuntu4 (LP: #854967).
 -- Alberto Milone <email address hidden>   Mon, 10 Oct 2011 20:32:20 +0200

Upload details

Uploaded by:
Alberto Milone on 2011-10-10
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
i386 amd64 lpia
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
nvidia-graphics-drivers_280.13.orig.tar.gz 60.9 MiB d13093ca7471ac5e0b01af66c8f344039cbe4e9a219d08687d2464c9ee6144be
nvidia-graphics-drivers_280.13-0ubuntu6.diff.gz 154.2 KiB 0c231826019940495a091f9abed96ce3adf0bc471cd70f12cd0fd827b411f8fc
nvidia-graphics-drivers_280.13-0ubuntu6.dsc 1.4 KiB 461b30ea5e712c4c3ecc1340f31e7879b1f796cf0eb24627ad7f87134bf551c8

View changes file

Binary packages built by this source

nvidia-current: Transitional package for nvidia-current

 This is a transitional package for nvidia-current, and can be
 safely removed after the installation is complete.

nvidia-current-dev: No summary available for nvidia-current-dev in ubuntu oneiric.

No description available for nvidia-current-dev in ubuntu oneiric.