nvidia-graphics-drivers 280.13-0ubuntu6.1 source package in Ubuntu

Changelog

nvidia-graphics-drivers (280.13-0ubuntu6.1) oneiric-security; urgency=low

  * SECURITY UPDATE: privilege escalation via kernel memory access
    (LP: #959842)
    - debian/dkms/patches/blacklist-register-mapping.patch: blacklist
      certain offsets in nv.{c,h}.
    - debian/dkms.conf{.in}: added new patch.
    - Thanks to NVIDIA for providing the patch.
    - CVE number pending
 -- Marc Deslauriers <email address hidden>   Sat, 07 Apr 2012 17:00:50 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-04-08
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
i386 amd64 lpia
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
nvidia-graphics-drivers_280.13.orig.tar.gz 60.9 MiB d13093ca7471ac5e0b01af66c8f344039cbe4e9a219d08687d2464c9ee6144be
nvidia-graphics-drivers_280.13-0ubuntu6.1.diff.gz 155.7 KiB e9ff593df6c1ec171b9bc0da4a6bbc1f0efe562bc3d921ca7a94f5ac854a40bd
nvidia-graphics-drivers_280.13-0ubuntu6.1.dsc 2.0 KiB 7e2aebea764788eebfb7ee99228c1cf5e74aa0e2066c7acabddf038e65b8132d

View changes file

Binary packages built by this source

nvidia-current: No summary available for nvidia-current in ubuntu oneiric.

No description available for nvidia-current in ubuntu oneiric.

nvidia-current-dev: No summary available for nvidia-current-dev in ubuntu oneiric.

No description available for nvidia-current-dev in ubuntu oneiric.