nvidia-settings 1.0+20071221-0ubuntu4 source package in Ubuntu

Changelog

nvidia-settings (1.0+20071221-0ubuntu4) hardy; urgency=low

  * debian/control: add versioned conflicts to older nvidia-glx and
    nvidia-glx-new for the binary package nvidia-settings. The older
    conflicted versions shipped the nvidia-settings application as
    well.
  * Add nvidia-glx-new as alternate recommends in debian/control.
  * debian/control: (re)add versions to the recommends.
  * debian/rules: don't create usr/lib for nvidia-settings (seems like
    I initially added that wrongly when dropping nvidia-settings
    binary package).

 -- Stefan Potyra <email address hidden>   Fri, 15 Feb 2008 22:30:12 +0100

Upload details

Uploaded by:
StefanPotyra on 2008-02-15
Uploaded to:
Hardy
Original maintainer:
MOTU
Architectures:
i386 amd64
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Hardy: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
nvidia-settings_1.0+20071221.orig.tar.gz 1.2 MiB 6cd0886ec12f6a5f77d5326494f2f08b48d476d0fd6104b7eee4fe66131781c4
nvidia-settings_1.0+20071221-0ubuntu4.diff.gz 21.0 KiB 5f879dc093227b8efcf276beebf79aca87326ece60241109dc1cf0d86053fd7b
nvidia-settings_1.0+20071221-0ubuntu4.dsc 841 bytes 4a0abbdec849a836c06205118c0a428c4c6917f765fac0d71f21315b906d779c

View changes file

Binary packages built by this source

libxnvctrl-dev: No summary available for libxnvctrl-dev in ubuntu hardy.

No description available for libxnvctrl-dev in ubuntu hardy.

nvidia-settings: No summary available for nvidia-settings in ubuntu hardy.

No description available for nvidia-settings in ubuntu hardy.