ocaml-faad 0.4.0-1 source package in Ubuntu

Changelog

ocaml-faad (0.4.0-1) unstable; urgency=low

  * New upstream version 0.4.0
  * Bump Standards-Version to 4.2.1 (no change)

 -- Kyle Robbertze <email address hidden>  Mon, 27 Aug 2018 10:23:32 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2018-08-27
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
ocaml
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe ocaml
Disco release on 2018-11-10 universe ocaml

Downloads

File Size SHA-256 Checksum
ocaml-faad_0.4.0-1.dsc 2.1 KiB 55ab2af354ca32de4e0f38037cdcd48731115d8564b4dc2236f8c577c866d6b7
ocaml-faad_0.4.0.orig.tar.gz 128.5 KiB 6045c37017dfbe19838cf1fad4c729c6fb6f4927e3fed1e7c1562aef90058685
ocaml-faad_0.4.0-1.debian.tar.xz 2.6 KiB d534e18c7e4d6004639f59454affcce85111b386bb1b27c7e96ab8cec7921bea

Available diffs

No changes file available.

Binary packages built by this source

libfaad-ocaml: OCaml interface to the faad library -- runtime files

 This package provides an interface to the faad library for
 OCaml programmers.
 .
 FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
 decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type AAC
 files.
 .
 This package contains only the shared runtime stub libraries.

libfaad-ocaml-dbgsym: debug symbols for libfaad-ocaml
libfaad-ocaml-dev: OCaml interface to the faad library -- development files

 This package provides an interface to the faad library for
 OCaml programmers.
 .
 FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
 decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type AAC
 files.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use ocaml-faad.