ocaml-gen 0.5-1 source package in Ubuntu

Changelog

ocaml-gen (0.5-1) unstable; urgency=low

  * New upstream release.
    + Fix compatibility with OCaml 4.06.
  * Bump Standards-Version to 4.1.1 (no changes).

 -- Andy Li <email address hidden>  Mon, 06 Nov 2017 15:05:55 +0800

Upload details

Uploaded by:
Debian OCaml Maintainers on 2017-11-06
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-11-06 universe misc

Downloads

File Size SHA-256 Checksum
ocaml-gen_0.5-1.dsc 2.0 KiB b961cee09a72deb0bbb83d0a380bc471af4fb740018884ec176a604157e9fde2
ocaml-gen_0.5.orig.tar.gz 75.7 KiB 2ca822f51491c84e0e288f2bea7cb1453bf35c902a68f25c099b9568f0467e4e
ocaml-gen_0.5-1.debian.tar.xz 2.3 KiB beaf47bc50e225ebc9a734ff8dbd34980137455edec0aaae8f131f2b3ba8af6b

Available diffs

No changes file available.

Binary packages built by this source

libgen-ocaml: simple, efficient iterators for OCaml (Runtime library)

 Iterators for OCaml, both restartable and consumable.
 The implementation keeps a good balance between simplicity
 and performance.

libgen-ocaml-dbgsym: debug symbols for libgen-ocaml
libgen-ocaml-dev: simple, efficient iterators for OCaml (Development package)

 Iterators for OCaml, both restartable and consumable.
 The implementation keeps a good balance between simplicity
 and performance.