ocaml-gnuplot 0.8.3-3 source package in Ubuntu


ocaml-gnuplot (0.8.3-3) unstable; urgency=low

  * Patch install-byte: "make install" must depend only on the files that are
    to be installed. Fixes FTBFS on archs without native ocaml compilation.
    Thanks to Hendrik Tews for the hint (closes: #663172).
  * Standards-version 3.9.3
    - debian/copyright: refer to official 1.0 format

 -- Ralf Treinen <email address hidden>  Sat, 10 Mar 2012 14:38:02 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2012-03-11
Uploaded to:
Original maintainer:
Debian OCaml Maintainers
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section


File Size SHA-256 Checksum
ocaml-gnuplot_0.8.3-3.dsc 1.4 KiB 690f88c5bc8be27480a3a4dcacd50262207573ef11acfe2b56e4a664fbea5168
ocaml-gnuplot_0.8.3.orig.tar.gz 44.6 KiB 1137a2cfbc325667558b267e5608d532a7cd62babd374e193d35e49b736d6abd
ocaml-gnuplot_0.8.3-3.debian.tar.gz 4.0 KiB 8ce6989d903cfda402c10d70f843a5afb8e4c21404bd6d973ee5b6d0ca24470c

No changes file available.

Binary packages built by this source

libgnuplot-ocaml-dev: OCaml interface to the gnuplot utility

 Gnuplot is a portable command-line driven interactive data and function
 plotting utility that supports different output formats. This package
 provides an interface to Gnuplot from the Objective CAML programming
 language. All functions talk to gnuplot through a pipe, so crude animations
 are possible.