Ubuntu

“ocaml-ladspa” 0.1.4-1build1 source package in Ubuntu

Changelog

ocaml-ladspa (0.1.4-1build1) precise; urgency=low

  * Rebuild for OCaml 3.12.1.
 -- Colin Watson <email address hidden>   Sat, 19 Nov 2011 00:50:06 +0000

Upload details

Uploaded by:
Colin Watson on 2011-11-19
Uploaded to:
Precise
Original maintainer:
Debian OCaml Maintainers
Component:
universe
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-04-25 universe devel
Raring release on 2012-10-18 universe devel
Quantal release on 2012-04-26 universe devel
Precise release on 2011-11-19 universe devel

Downloads

File Size MD5 Checksum
ocaml-ladspa_0.1.4.orig.tar.gz 107.8 KiB 9931908da1bc7efd82ab83e4ab36c8ca
ocaml-ladspa_0.1.4-1build1.debian.tar.gz 3.1 KiB fc680cbcbb53ed3d6caecab9b66cd58e
ocaml-ladspa_0.1.4-1build1.dsc 2.2 KiB 7531267c267ae75599dfb6d2cb913858

Available diffs

Binary packages built by this source

libladspa-ocaml: OCaml bindings for LADSPA -- runtime files

 LADSPA is a free standard specification for audio effect plugins.
 Ocaml-ladspa provide an interface for OCaml programmers to this
 architecture.
 .
 This package contains only the shared runtime stub binaries.

libladspa-ocaml-dev: OCaml bindings for LADSPA -- developpement files

 LADSPA is a free standard specification for audio effect plugins.
 Ocaml-ladspa provide an interface for OCaml programmers to this
 architecture.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use ladspa.