Ubuntu

“ocaml-lame” 0.3.2-1 source package in Ubuntu

Changelog

ocaml-lame (0.3.2-1) unstable; urgency=low


  * New upstream release.
  * Bumped standards-version to 3.9.4 

 -- Romain Beauxis <email address hidden>  Wed, 08 May 2013 19:33:42 -0500

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-05-09
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any
Section:
ocaml
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-05-12 universe ocaml

Downloads

File Size MD5 Checksum
ocaml-lame_0.3.2-1.dsc 1.8 KiB 0f65c2b1a32071016e14496ac4db5a29
ocaml-lame_0.3.2.orig.tar.gz 133.0 KiB b11c12e1f7dbc2f15da7030484eb2d82
ocaml-lame_0.3.2-1.debian.tar.gz 2.4 KiB 725ac2bd7bd50d7865de097dbbdabe51

Binary packages built by this source

libmp3lame-ocaml: OCaml interface to the lame library -- runtime files

 This package provides an interface to the lame library for
 OCaml programmers.
 .
 LAME (LAME Ain't an MP3 Encoder) is a research project for
 learning about and improving MP3 encoding technology. LAME
 includes an MP3 encoding library, a simple frontend application,
 and other tools for sound analysis, as well as convenience tools.
 .
 This package contains only the shared runtime stub libraries.

libmp3lame-ocaml-dev: OCaml interface to the lame library -- developpement files

 This package provides an interface to the lame library for
 OCaml programmers.
 .
 LAME (LAME Ain't an MP3 Encoder) is a research project for
 learning about and improving MP3 encoding technology. LAME
 includes an MP3 encoding library, a simple frontend application,
 and other tools for sound analysis, as well as convenience tools.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use ocaml-lame.