ocaml-lame 0.3.2-1build4 source package in Ubuntu

Changelog

ocaml-lame (0.3.2-1build4) bionic; urgency=medium

  * Rebuild against new OCAML ABIs.

 -- Gianfranco Costamagna <email address hidden>  Fri, 27 Oct 2017 22:01:46 +0200

Upload details

Uploaded by:
Gianfranco Costamagna on 2017-10-27
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe ocaml
Eoan release on 2019-04-18 universe ocaml
Disco release on 2018-10-30 universe ocaml
Cosmic release on 2018-05-01 universe ocaml
Bionic release on 2017-11-05 universe ocaml

Downloads

File Size SHA-256 Checksum
ocaml-lame_0.3.2.orig.tar.gz 133.0 KiB c039c37b81dab52117b8199473b18c96a53570066f76941aa3ead5a7a8b3b51c
ocaml-lame_0.3.2-1build4.debian.tar.xz 2.6 KiB 50ac5f83abaff5955c55e26848cecdd0c5bc63c099d0c69e3086adbd451f227e
ocaml-lame_0.3.2-1build4.dsc 2.2 KiB 795965058657b2ce61c10f039432a23ed709225335f16415a0d94060e4c898e3

Available diffs

View changes file

Binary packages built by this source

libmp3lame-ocaml: OCaml interface to the lame library -- runtime files

 This package provides an interface to the lame library for
 OCaml programmers.
 .
 LAME (LAME Ain't an MP3 Encoder) is a research project for
 learning about and improving MP3 encoding technology. LAME
 includes an MP3 encoding library, a simple frontend application,
 and other tools for sound analysis, as well as convenience tools.
 .
 This package contains only the shared runtime stub libraries.

libmp3lame-ocaml-dbgsym: debug symbols for libmp3lame-ocaml
libmp3lame-ocaml-dev: OCaml interface to the lame library -- developpement files

 This package provides an interface to the lame library for
 OCaml programmers.
 .
 LAME (LAME Ain't an MP3 Encoder) is a research project for
 learning about and improving MP3 encoding technology. LAME
 includes an MP3 encoding library, a simple frontend application,
 and other tools for sound analysis, as well as convenience tools.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use ocaml-lame.