ocaml-magic 0.7.3-4 source package in Ubuntu

Changelog

ocaml-magic (0.7.3-4) unstable; urgency=low

  * Rebuild with OCaml 3.11.
  * Switch packaging to git.
  * Update compat to 7.

ocaml-magic (0.7.3-3) experimental; urgency=low

  * New upload to build against released 3.11
  * Updated ocaml-related build-deps.
  * Changed maintainer to debian ocaml packaging team. 

ocaml-magic (0.7.3-2) experimental; urgency=low

  * Upload to experimental to build against 3.11
  * Versioned ocaml related build-dep to avoid confusion
  * Added dh-ocaml to build-dep
  * Bumped standards version (no change needed)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 12:05:59 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-04-29
Uploaded to:
Karmic
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ocaml-magic_0.7.3.orig.tar.gz 53.6 KiB fd09e2208b1483062919f8aa57d24427584729a6a00b6cdf3133fda425870fbc
ocaml-magic_0.7.3-4.diff.gz 2.5 KiB dc6ff4ca325eb2aa0f1df7c696b7afa6db46718029049122a286296b3b1e2014
ocaml-magic_0.7.3-4.dsc 1.4 KiB f487ef0b754eb42a247b05a93aabf5db291c9f188c2e3663b1149a29ec99efea

Available diffs

View changes file

Binary packages built by this source

libmagic-ocaml: No summary available for libmagic-ocaml in ubuntu karmic.

No description available for libmagic-ocaml in ubuntu karmic.

libmagic-ocaml-dev: No summary available for libmagic-ocaml-dev in ubuntu karmic.

No description available for libmagic-ocaml-dev in ubuntu karmic.