Ubuntu

“ocaml-melt” 1.4.0-1 source package in Ubuntu

Changelog

ocaml-melt (1.4.0-1) unstable; urgency=low

  * New upstream release
    - remove all patches (merged upstream)
  * Bump Standards-Version to 3.9.2 (no changes)
  * Move mlpost from Recommends to Depends
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 Dec 2011 11:02:19 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-12-05
Uploaded to:
Precise
Original maintainer:
Debian OCaml Maintainers
Component:
universe
Architectures:
any
Section:
tex
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-04-25 universe tex
Raring release on 2012-10-18 universe tex
Quantal release on 2012-04-26 universe tex
Precise release on 2011-12-05 universe tex

Downloads

File Size MD5 Checksum
ocaml-melt_1.4.0.orig.tar.gz 86.9 KiB ba26ca7b21d255d3c4ddfaac54ae5d71
ocaml-melt_1.4.0-1.debian.tar.gz 3.4 KiB 643e96809320ead2536bd9c97f41e511
ocaml-melt_1.4.0-1.dsc 2.1 KiB adc8b56de71426fcb70cbc194ed14fe1

Available diffs

Binary packages built by this source

libmelt-ocaml-dev: LaTeX with OCaml (libraries)

 Melt is a set of libraries and tools which allows you to program
 LaTeX documents using OCaml. This combines the typesetting power of
 LaTeX with the programming power of OCaml. It can be combined with
 Mlpost to include figures.
 .
 This package contains libraries needed to compile Melt files.

ocaml-melt: LaTeX with OCaml (tools)

 Melt is a set of libraries and tools which allows you to program
 LaTeX documents using OCaml. This combines the typesetting power of
 LaTeX with the programming power of OCaml. It can be combined with
 Mlpost to include figures.
 .
 This package contains command-line tools to compile Melt files.