ocaml-migrate-parsetree 1.8.0-2build1 source package in Ubuntu

Changelog

ocaml-migrate-parsetree (1.8.0-2build1) jammy; urgency=medium

  * No-change rebuild with current ocaml

 -- Steve Langasek <email address hidden>  Wed, 08 Dec 2021 23:32:17 +0000

Upload details

Uploaded by:
Steve Langasek
Uploaded to:
Jammy
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ocaml-migrate-parsetree_1.8.0.orig.tar.bz2 169.0 KiB b1c2d176ff1444041f2775786ba605be796e46dfd2acb06c96f35d2bb88b8fb5
ocaml-migrate-parsetree_1.8.0-2build1.debian.tar.xz 3.1 KiB 1935088cca1e060171ee0cc0d33d6cbe997b81c1e64ee6cb34111728877ac7f4
ocaml-migrate-parsetree_1.8.0-2build1.dsc 2.4 KiB d0316c0bc02007205b08fa2bb026e9e69d1a9da29b29b871f3a41ef43306f120

View changes file

Binary packages built by this source

libmigrate-parsetree-ocaml: Convert OCaml parsetrees between different major versions (Runtime library)

 This library converts between parsetrees of different OCaml versions.
 For each version, there is a snapshot of the parsetree and conversion
 functions to the next and/or previous version.
 .
 This package contains the runtime library.

libmigrate-parsetree-ocaml-dbgsym: debug symbols for libmigrate-parsetree-ocaml
libmigrate-parsetree-ocaml-dev: Convert OCaml parsetrees between different major versions (Development package)

 This library converts between parsetrees of different OCaml versions.
 For each version, there is a snapshot of the parsetree and conversion
 functions to the next and/or previous version.
 .
 This package contains the development library.