Ubuntu

“ocaml-re” 1.1.0+deb-1 source package in Ubuntu

Changelog

ocaml-re (1.1.0+deb-1) unstable; urgency=low


  * New release (Debian Repackaging).
    - Renamed Pcre into Re_pcre to avoid conflicts with the Pcre
      library.

 -- Mehdi Dogguy <email address hidden>  Sun, 13 Jan 2013 16:18:41 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-03-20
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-04-29 universe misc

Downloads

File Size MD5 Checksum
ocaml-re_1.1.0+deb-1.dsc 1.7 KiB 686e52bccbd6a50b6072cfa289cfd5f6
ocaml-re_1.1.0+deb.orig.tar.gz 80.9 KiB e51e559891d6f2682bd0e0975ea8dddd
ocaml-re_1.1.0+deb-1.debian.tar.gz 1.9 KiB 2e62a2f1278ba48b168f6d73df5e1860

Binary packages built by this source

libre-ocaml-dev: regular expression library for OCaml

 RE is regular expression library for OCaml. The following styles of
 regular expressions are supported:
  * Perl-style regular expressions (module Re_perl);
  * Posix extended regular expressions (module Re_posix);
  * Emacs-style regular expressions (module Re_emacs);
  * Shell-style file globbing (module Re_glob).
 .
 It is also possible to build regular expressions by combining simpler
 regular expressions (module Re)
 .
 This package contains the development modules you need to use RE in
 your programs.