Ubuntu

“ocaml-sqlite3” 2.0.4-1 source package in Ubuntu

Changelog

ocaml-sqlite3 (2.0.4-1) unstable; urgency=low


  * New upstream release
    - add pkg-config to Build-Depends
  * Use format version 1.0 in debian/copyright
  * Bump Standards-Version to 3.9.4

 -- Stéphane Glondu <email address hidden>  Wed, 08 May 2013 15:43:28 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-05-08
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any
Section:
ocaml
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Saucy release on 2013-05-12 universe libs

Downloads

File Size MD5 Checksum
ocaml-sqlite3_2.0.4-1.dsc 2.2 KiB 5921368d777f8faad374a5adf1c3cca4
ocaml-sqlite3_2.0.4.orig.tar.gz 59.2 KiB ae90c81f24322afad47678ffdc6c2a64
ocaml-sqlite3_2.0.4-1.debian.tar.gz 4.2 KiB 09df77e2eb58404b88aa2384ea244213

Binary packages built by this source

libsqlite3-ocaml: Embeddable SQL Database for OCaml Programs

 This package provides an interface for the SQLite3 embeddable SQL
 database. It allows your OCaml programs to use a SQL database without
 depending on any external software; the resulting system can be
 entirely self-contained.
 .
 This package provides the files necessary to run dynamically-linked
 OCaml programs with SQLite3.

libsqlite3-ocaml-dev: Embeddable SQL Database for OCaml Programs

 This package provides an interface for the SQLite3 embeddable SQL
 database. It allows your OCaml programs to use a SQL database without
 depending on any external software; the resulting system can be
 entirely self-contained.
 .
 This package provides the files necessary to develop new applications that
 use SQLite3 for OCaml.