ocaml-ssl 0.5.9-1 source package in Ubuntu

Changelog

ocaml-ssl (0.5.9-1) unstable; urgency=medium

  [ Kyle Robbertze ]
  * Fix watch file url
  * New upstream version 0.5.9
  * Add new uploader
  * Add new build-dep on dune build system
  * Use debhelper-compat
  * Update build rules to use new upstream build system (dune)
  * Bump Standards-Version to 4.4.0 (no change)

  [ Stephane Glondu ]
  * Remove Samuel from Uploaders

 -- Kyle Robbertze <email address hidden>  Mon, 05 Aug 2019 10:44:35 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2019-08-05
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe devel
Eoan release on 2019-09-02 universe devel

Downloads

File Size SHA-256 Checksum
ocaml-ssl_0.5.9-1.dsc 2.1 KiB fbc24a087ee8a4a7df69c1514b87a9bd1198df1753a806b709e0ace800142451
ocaml-ssl_0.5.9.orig.tar.gz 32.0 KiB 1f3d66aaf9af5cc9c1fceb8e4bc00ad022035fb44416f6d7cebbad2c963161ea
ocaml-ssl_0.5.9-1.debian.tar.xz 4.8 KiB af498275a3aeff691546a68caa923e4214b800ead50cb9f738a890f3e3e75133

Available diffs

No changes file available.

Binary packages built by this source

libssl-ocaml: OCaml bindings for OpenSSL (runtime)

 OCaml library for communicating through SSL/TLS encrypted connections
 using the OpenSSL library.
 .
 This package contains only the shared runtime stub libraries.

libssl-ocaml-dbgsym: debug symbols for libssl-ocaml
libssl-ocaml-dev: OCaml bindings for OpenSSL

 OCaml library for communicating through SSL/TLS encrypted connections
 using the OpenSSL library.
 .
 This package contains all the development stuff you need to use
 the ssl OCaml library in your programs.

libssl-ocaml-dev-dbgsym: debug symbols for libssl-ocaml-dev