ocamlviz 1.01-2 source package in Ubuntu

Changelog

ocamlviz (1.01-2) unstable; urgency=low

  [ Mehdi Dogguy ]
  * The gui should depend on graphviz on runtime.

  [ St├ęphane Glondu ]
  * Conditionally compile documentation in override_dh_auto_install
    (Closes: #576986)

ocamlviz (1.01-1) unstable; urgency=low

  * Initial release (Closes: #545532)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  25 May 2010 15:16:37 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-25
Uploaded to:
Maverick
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
ocaml
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ocamlviz_1.01.orig.tar.gz 502.2 KiB 82786fbb39d3d0d512e3885903fdfba1cf69b39d19582cda87a615345a6878eb
ocamlviz_1.01-2.debian.tar.gz 3.5 KiB 22a57fced757844f63bd1682c7a5480cc4743f4b22ac9951f07e2eabaafbe7a9
ocamlviz_1.01-2.dsc 2.1 KiB a4e97b30630d07388c73b97d5606ddf6917af5928d29294d68fd4ccea9f38e3f

View changes file

Binary packages built by this source

libocamlviz-ocaml-dev: No summary available for libocamlviz-ocaml-dev in ubuntu oneiric.

No description available for libocamlviz-ocaml-dev in ubuntu oneiric.

libocamlviz-ocaml-doc: No summary available for libocamlviz-ocaml-doc in ubuntu natty.

No description available for libocamlviz-ocaml-doc in ubuntu natty.

ocamlviz: No summary available for ocamlviz in ubuntu maverick.

No description available for ocamlviz in ubuntu maverick.