octave-epstk 2.2-13 source package in Ubuntu

Changelog

octave-epstk (2.2-13) unstable; urgency=low

  * Upload to unstable. 

octave-epstk (2.2-12) experimental; urgency=low

  [ Rafael Laboissiere ]
  * debian/rules:
    + Use debian/clean instead of manually cleaning files
    + Drop dependencies on Octave 2.1, since this version will be
      removed from Debian after the release of lenny
  * debian/compat, debian/control: Bump build-dependency on debhelper to
    >= 7.0.0, otherwise debian/clean is moot
  * debian/clean: New file
  * debian/control:
    + Bump Standards-Version to 3.8.0 (no changes needed)
    + Drop support for octave2.1
    + Depends on ${misc:Depends} (Lintian warning)
    + Move ghostscript and octave3.0-headers from Build-Depends into
      Build-Depends-Indep
   * debian/patches/tickless_axes: Add description
   * debian/patches/modern-str-functions: Use char() and ischar() instead
     of the deprecated setstr() and isstr()

  [ Thomas Weber ]
  * New patches:
    - update_documentation: update the documentation (closes: #490797)

 -- Alessio Treglia <email address hidden>   Wed,  08 Apr 2009 22:08:39 +0100

Upload details

Uploaded by:
Alessio Treglia on 2009-04-08
Uploaded to:
Jaunty
Original maintainer:
Debian Octave Group
Architectures:
all
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
octave-epstk_2.2.orig.tar.gz 1.7 MiB 06f56490dcc168bcb990fa3c9fbdc4eeb24ad053161215004b15169664946edd
octave-epstk_2.2-13.diff.gz 130.5 KiB 8f9d47343703c0ace4bfdec21632f0e614a517741bdbf6770fee43b07a57866d
octave-epstk_2.2-13.dsc 1.3 KiB 4c65eb89a876c9fff46b5961e52e0463443e3809d50a6f196758c2e9ed68cb09

Available diffs

View changes file

Binary packages built by this source

octave-epstk: No summary available for octave-epstk in ubuntu jaunty.

No description available for octave-epstk in ubuntu jaunty.