Change log for octavia-dashboard package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-04-12
Deleted in disco-proposed (Reason: moved to release)
octavia-dashboard (3.0.0-0ubuntu1) disco; urgency=medium

  * Upstream release for OpenStack Stein.

 -- Sahid Orentino Ferdjaoui <email address hidden>  Fri, 12 Apr 2019 11:37:38 +0100
Superseded in disco-release on 2019-04-12
Deleted in disco-proposed on 2019-04-13 (Reason: moved to release)
octavia-dashboard (3.0.0~rc1-0ubuntu1) disco; urgency=medium

  * d/watch: track 3.x series.
  * New upstream release candidate for OpenStack Stein.

 -- James Page <email address hidden>  Fri, 22 Mar 2019 11:06:12 +0000
Superseded in disco-release on 2019-03-22
Deleted in disco-proposed on 2019-03-23 (Reason: moved to release)
octavia-dashboard (3.0.0~b1~git2019031917.c599f8e-0ubuntu1) disco; urgency=medium

  * New upstream snapshot for OpenStack Stein.
  * d/control: Align (Build-)Depends with upstream.

 -- James Page <email address hidden>  Tue, 19 Mar 2019 11:18:31 +0000
Superseded in disco-release on 2019-03-19
Deleted in disco-proposed on 2019-03-20 (Reason: moved to release)
octavia-dashboard (3.0.0~b1~git2019013120.ad43b1f-0ubuntu1) disco; urgency=medium

  * New upstream snapshot for OpenStack Stein.
  * d/control: Align (Build-)Depends with upstream.

 -- Corey Bryant <email address hidden>  Thu, 31 Jan 2019 20:56:56 -0500
Superseded in disco-release on 2019-02-04
Deleted in disco-proposed on 2019-02-06 (Reason: moved to release)
octavia-dashboard (3.0.0~b1~git2018112016.4974576-0ubuntu1) disco; urgency=medium

  * New upstream snapshot for OpenStack Stein.
  * d/control: Align (Build-)Depends with upstream.

 -- Corey Bryant <email address hidden>  Tue, 20 Nov 2018 16:05:55 -0500
Superseded in disco-release on 2018-11-20
Deleted in disco-proposed on 2018-11-22 (Reason: moved to release)
octavia-dashboard (2.0.0-2.1ubuntu1) disco; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - d/control: Add python3-django-horizon to (Build-)Depends. This is
      required because Rocky packages default to Python 2.7 (LP: #1800519).
    - d/rules, d/python3-octavia-dashboard.postinst, d/watch: Align dashboard
      install, post-install, and watch file with other OpenStack dashboard
      packages (LP: #1801091).

 -- Corey Bryant <email address hidden>  Fri, 16 Nov 2018 13:41:36 -0500
Superseded in disco-proposed on 2018-11-16
octavia-dashboard (2.0.0-2.1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Running wrap-and-sort -bast

  [ Michal Arbet ]
  * d/control: Fix typo (Closes: #909477).

  [ Thomas Goirand ]
  * Add patch to install all files, and install static files correctly
    (Closes: #905037).

 -- Thomas Goirand <email address hidden>  Wed, 10 Oct 2018 22:56:44 +0200

Available diffs

Superseded in disco-proposed on 2018-11-09
Deleted in cosmic-proposed on 2018-11-10 (Reason: Moved to disco-proposed)
octavia-dashboard (1.0.1-1) unstable; urgency=medium

  * Initial release (Closes: #901608).

 -- Michal Arbet <email address hidden>  Thu, 31 May 2018 10:46:01 +0100
18 of 8 results