Change log for okasha package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
okasha (0.2.4-2) unstable; urgency=low

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

  [ Ondřej Nový ]
  * Fixed VCS URL (https)

  [ أحمد المحمودي (Ahmed El-Mahmoudy) ]
  * Update my email address
  * debian/copyright:
    + Update copyright years
    + Switch to DEP-5 copyright format
    + Fix a couple of file copyright  entries
    + Corrected path of GPL-1 license
  * Update Standards-Version to 4.1.1
  * Bumped compat level to 10
  * Update URL in watch file

 -- أحمد المحمودي (Ahmed El-Mahmoudy) <email address hidden>  Fri, 13 Oct 2017 04:44:12 +0200

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
okasha (0.2.4-1) unstable; urgency=low

  * New upstream release.
  * debian/python-okasha-examples.install: Install demo-themes instead of
    files & templates.
  * Updated debian/python-okasha-examples.links
  * debian/copyright: update copyright years
  * debian/control:
    + Put python-all in Build-Depends rather than Build-Depends-Indep
      (Closes: #606375)
    + Bumped Standards-Version to 3.9.2, no changes needed.
  * Bumped compat level to 8.
 -- ALEFHAHMEEMDAL ALEFLAMMEEMHAHMEEMWAWDALYEH (Ahmed El-Mahmoudy) <email address hidden>   Thu, 28 Jul 2011 14:47:44 +0200

Available diffs

Superseded in oneiric-release on 2011-07-30
okasha (0.2.1-2) unstable; urgency=low

  * Team upload.
  * Rebuild to add Python 2.7 support
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  10 May 2011 14:33:01 +0000

Available diffs

Superseded in oneiric-release on 2011-05-10
Obsolete in natty-release on 2013-06-04
okasha (0.2.1-1) unstable; urgency=low

  * New upstream release
  * debian/control:
    + Fix typos in extended descriptions.
    + Added entry about Bottle-based templates in extended description.
    + Added X-Python-Version field.
    + Bumped Standards-Version to 3.9.1, no changes needed.
    + Removed python-support from Build-Deps
    + Bumped python-all Build-Dep to (>= 2.6.6-2)
    + Added Breaks: ${python:Breaks}, to avoid getting
      python (<= <UNSUPPORTED VERSION>) in Depends.
  * debian/rules: added --with python2 to dh call.
  * Removed debian/pyversions
  * debian/copyright: Added entry for okasha/bottleTemplateSegment.py
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  03 Dec 2010 17:26:47 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
okasha (0.1.0-2) unstable; urgency=low

  * debian/copyright:
    + Change license of debian packaging to GPL-3+ or Waqf Public License to
      avoid incompatible license issues.
    + Clarify the copyright of files/okasha-docbook.css

15 of 5 results