openldap 2.4.25-1.1ubuntu4.1 source package in Ubuntu

Changelog

openldap (2.4.25-1.1ubuntu4.1) oneiric-security; urgency=low

  * SECURITY UPDATE: potential denial of service (LP: #884163)
    - debian/patches/CVE-2011-4079: fix off by one error in
      postalAddressNormalize()
    - CVE-2011-4079
 -- Jamie Strandboge <email address hidden>   Mon, 14 Nov 2011 13:22:54 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2011-11-14
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
openldap_2.4.25.orig.tar.gz 4.3 MiB a59a89768e6c63219a0da34cbbb6250a208b7d576e0b40a9a90b150de480ec0c
openldap_2.4.25-1.1ubuntu4.1.diff.gz 169.1 KiB c03d92590703581cef3b08890e9746e93e7dcf7a26b4c85c51842b461f349602
openldap_2.4.25-1.1ubuntu4.1.dsc 2.6 KiB 87ba5eedce8a126ab2208d16c3da14337570bea8c41bfd754251836ec3b85d0d

View changes file

Binary packages built by this source

ldap-utils: No summary available for ldap-utils in ubuntu oneiric.

No description available for ldap-utils in ubuntu oneiric.

libldap-2.4-2: No summary available for libldap-2.4-2 in ubuntu oneiric.

No description available for libldap-2.4-2 in ubuntu oneiric.

libldap-2.4-2-dbg: No summary available for libldap-2.4-2-dbg in ubuntu oneiric.

No description available for libldap-2.4-2-dbg in ubuntu oneiric.

libldap2-dev: No summary available for libldap2-dev in ubuntu oneiric.

No description available for libldap2-dev in ubuntu oneiric.

slapd: No summary available for slapd in ubuntu oneiric.

No description available for slapd in ubuntu oneiric.

slapd-dbg: No summary available for slapd-dbg in ubuntu oneiric.

No description available for slapd-dbg in ubuntu oneiric.