openldap2.2 2.2.26-5ubuntu3.2 source package in Ubuntu

Changelog

openldap2.2 (2.2.26-5ubuntu3.2) edgy-security; urgency=low

  * SECURITY UPDATE: slapd crash when processing crafted modify requests
  * debian/patches/SECURITY_CVE-2007-5707.patch: properly reset slap_mod_list
    when normalization fails in servers/slapd/modify.c
  * References
    CVE-2007-5707
    Fixes LP #163740

 -- Jamie Strandboge <email address hidden>   Fri, 30 Nov 2007 16:16:38 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2007-12-03
Uploaded to:
Edgy
Original maintainer:
Torsten Landschoff
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
openldap2.2_2.2.26.orig.tar.gz 2.5 MiB 0ae015a4a085b64d208c5f68f349201af2468d84bd199a585d7c0a22722361f9
openldap2.2_2.2.26-5ubuntu3.2.diff.gz 500.4 KiB 3beb8ab8c6e24a335bb6bf5592152126342763f24e86aaa2a8c39bae1e81652d
openldap2.2_2.2.26-5ubuntu3.2.dsc 1020 bytes 04ac67b0dcb7c33123cf2b55ee5bddb2059c4708f745a4c83660235d1eddddcf

View changes file

Binary packages built by this source

ldap-utils: No summary available for ldap-utils in ubuntu edgy.

No description available for ldap-utils in ubuntu edgy.

libldap-2.2-7: No summary available for libldap-2.2-7 in ubuntu edgy.

No description available for libldap-2.2-7 in ubuntu edgy.

slapd: No summary available for slapd in ubuntu edgy.

No description available for slapd in ubuntu edgy.