openmpi1.5 1.5.4-0ubuntu1 source package in Ubuntu

Changelog

openmpi1.5 (1.5.4-0ubuntu1) precise; urgency=low

  * Fork new openmpi1.5 package for co-existence with openmpi 1.4
    (LP: #889644).
  * Move required plugins from openmpi-checkpoint to libopenmpi1.5-2:
    - d/control: openmpi-checkpoint now depends on libopenmpi1-5-2
    - d/libopenmpi1.5-2.install*: switch to wildcard plugin install, drop
      specific install files for armel and armhf.
    - d/openmpi-checkpoint.install: Don't install any plugins.
 -- Robie Basak <email address hidden>   Thu, 23 Feb 2012 10:42:19 +0000

Upload details

Uploaded by:
Robie Basak on 2012-02-23
Sponsored by:
James Page
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
alpha amd64 armel armhf i386 ia64 powerpc powerpcspe ppc64 sparc sparc64 kfreebsd-i386 kfreebsd-amd64 hurd-i386 all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-03-02 universe net

Downloads

File Size SHA-256 Checksum
openmpi1.5_1.5.4.orig.tar.gz 11.4 MiB db35de28a97d5333a0cd9f7279318ad0060ccc632f3616426817298b0f637092
openmpi1.5_1.5.4-0ubuntu1.debian.tar.gz 25.2 KiB 8f05fc882c8b1bba6f744cb29f8576004e891400e4fb3fb3f5fcf3eec0d8cff4
openmpi1.5_1.5.4-0ubuntu1.dsc 2.7 KiB 1e08632dc05c5b69f14321a692bf715fbb727d32861af8a76fba53193ce625bc

View changes file

Binary packages built by this source

libopenmpi1.5-2: high performance message passing library -- shared library

 Open MPI is a project combining technologies and resources from several other
 projects (FT-MPI, LA-MPI, LAM/MPI, and PACX-MPI) in order to build the best
 MPI library available. A completely new MPI-2 compliant implementation, Open
 MPI offers advantages for system and software vendors, application developers
 and computer science researchers.
 .
 This package contains the Open MPI shared libraries.

libopenmpi1.5-dbg: No summary available for libopenmpi1.5-dbg in ubuntu quantal.

No description available for libopenmpi1.5-dbg in ubuntu quantal.

libopenmpi1.5-dev: high performance message passing library -- header files

 Open MPI is a project combining technologies and resources from several other
 projects (FT-MPI, LA-MPI, LAM/MPI, and PACX-MPI) in order to build the best
 MPI library available. A completely new MPI-2 compliant implementation, Open
 MPI offers advantages for system and software vendors, application developers
 and computer science researchers.
 .
 This package contains the header files and compiler wrappers which are needed
 to compile and link programs against libopenmpi.

openmpi1.5-bin: No summary available for openmpi1.5-bin in ubuntu quantal.

No description available for openmpi1.5-bin in ubuntu quantal.

openmpi1.5-checkpoint: high performance message passing library -- checkpoint support

 Open MPI is a project combining technologies and resources from several other
 projects (FT-MPI, LA-MPI, LAM/MPI, and PACX-MPI) in order to build the best
 MPI library available. A completely new MPI-2 compliant implementation, Open
 MPI offers advantages for system and software vendors, application developers
 and computer science researchers.
 .
 This package contains binaries needed for checkpointing Open MPI applications.

openmpi1.5-common: No summary available for openmpi1.5-common in ubuntu quantal.

No description available for openmpi1.5-common in ubuntu quantal.

openmpi1.5-doc: No summary available for openmpi1.5-doc in ubuntu quantal.

No description available for openmpi1.5-doc in ubuntu quantal.