Ubuntu

Change log for “openoffice.org-dictionaries” package in Ubuntu

131 of 31 results
Published in trusty-release on 2013-10-18
Published in saucy-release on 2013-04-25
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-04-26
Published in precise-release on 2011-10-13
Published in oneiric-release on 2011-07-06
openoffice.org-dictionaries (1:3.3.0~rc10-2ubuntu3) oneiric; urgency=low

  * hunspell-ro: fixed conflict with Thunderbird (LP: #773136)
 -- Alexandru Cucu <email address hidden>   Mon, 04 Jul 2011 23:10:07 +0300
Superseded in oneiric-release on 2011-07-06
Obsolete in natty-release on 2013-06-04
openoffice.org-dictionaries (1:3.3.0~rc10-2ubuntu2) natty; urgency=low

  * added versioned conflicts/replaces
 -- Bjoern Michaelsen <email address hidden>   Mon, 28 Mar 2011 15:45:51 +0200
Superseded in natty-release on 2011-03-28
openoffice.org-dictionaries (1:3.3.0~rc10-2ubuntu1) natty; urgency=low

  * Merge from debian unstable. Remaining changes:
   + debian/control:
    - Add dependencies on language-support-writing-* so that pulling one
      dictionary (by langpack for instance) doesn't pull OOo.
    - Fix the unversioned thunderbird entry in Conflicts for the hunspell-*
      packages.
   + debian/*.links:
    - Add missing symlinks between myspell/hunspell/mythes
      These should be obsolete with OOo/LO 3.0.0 or higher. They should be
      removed along with the others when debian does so.

Superseded in natty-release on 2011-03-09
Obsolete in maverick-release on 2013-03-05
openoffice.org-dictionaries (1:3.2.1-2ubuntu1) maverick; urgency=low

  * Merge from debian unstable. Remaining changes:
   + debian/control:
    - Add dependencies on language-support-writing-* so that pulling one
      dictionary (by langpack for instance) doesn't pull OOo.
    - Fix the unversioned thunderbird entry in Conflicts for the hunspell-*
      packages.
    - Conflicts/Replaces: openoffice.org-thesaurus << 0.6 in -fr for BE
   + debian/*.links:
    - Add missing symlinks between myspell/hunspell/mythes

Published in lucid-updates on 2010-07-20
Deleted in lucid-proposed (Reason: moved to -updates)
openoffice.org-dictionaries (1:3.2.0~rc2-3ubuntu3.1) lucid-proposed; urgency=low

  * Undo broken South African English dictionary workaround in 1:3.1.0-4.
    Closes LP: #467278
 -- Stefano Rivera <email address hidden>   Wed, 09 Jun 2010 22:08:51 +0200
Superseded in maverick-release on 2010-08-12
openoffice.org-dictionaries (1:3.2.0~rc2-5ubuntu1) maverick; urgency=low

  * Merge from debian unstable. (Closes LP: #587706) Remaining changes:
    - Add dependencies on language-support-writing-* packages.
      Closes LP: #537609
    - Fix the unversioned thunderbird entry in Conflicts for the hunspell-*
      packages.
    - define symlinks for the fr_FR dictionary too otherwise only the other
      variants are listed in GNOME dialogs
    - Refreshed: Add missing compat symlinks. Closes LP: #568760.
    - openoffice.org-thesaurus-en-us claims to provide en-gb but did not have
      a symlink. Closes LP: #578744
  * myspell-en-za fix in 1:3.2.0~rc2-5 closes LP: #467278.
 -- Chris Cheney <email address hidden>   Sat, 05 Jun 2010 18:20:00 -0500
Superseded in maverick-release on 2010-06-06
Published in lucid-release on 2010-04-25
openoffice.org-dictionaries (1:3.2.0~rc2-3ubuntu3) lucid; urgency=low

  * Add missing compat symlinks. Closes LP: #568760
 -- Chris Cheney <email address hidden>   Fri, 23 Apr 2010 13:30:00 -0500
Superseded in lucid-release on 2010-04-25
openoffice.org-dictionaries (1:3.2.0~rc2-3ubuntu2) lucid; urgency=low

  * Add missing Conflicts/Replaces on the Ubuntu-only
    openoffice.org-hyphenation (<< 0.5).  LP: #568514.
 -- Steve Langasek <email address hidden>   Fri, 23 Apr 2010 09:44:38 +0000
Superseded in lucid-release on 2010-04-23
openoffice.org-dictionaries (1:3.2.0~rc2-3ubuntu1) lucid; urgency=low

  * Resync on Debian

Superseded in lucid-release on 2010-04-22
openoffice.org-dictionaries (1:3.2.0~rc2-2ubuntu2) lucid; urgency=low

  * debian/hunspell-fr.links:
    - define symlinks for the fr_FR dictionary too otherwise only the
      other variants are listed in GNOME dialogs
 -- Sebastien Bacher <email address hidden>   Tue, 13 Apr 2010 15:25:51 +0200
Superseded in lucid-release on 2010-04-13
openoffice.org-dictionaries (1:3.2.0~rc2-2ubuntu1) lucid; urgency=low

  * Merge from debian testing.  Remaining changes:
    - Add dependencies on language-support-writing-* packages.
      Closes LP: #537609
    - Mark hunspell-ro conflicting with myspell-ro.
    - Fix the unversioned thunderbird entry in Conflicts for the hunspell-*
      packages.
 -- Chris Cheney <email address hidden>   Mon, 22 Mar 2010 14:00:00 -0500
Superseded in lucid-release on 2010-03-22
openoffice.org-dictionaries (1:3.2.0~rc2-1ubuntu2) lucid; urgency=low

  * Drop all language-support-writing-* except for language-support-writing-en.
  * Mark hunspell-ro conflicting with myspell-ro. Closes LP: #517582
 -- Chris Cheney <email address hidden>   Fri, 19 Feb 2010 12:30:00 -0600
Superseded in lucid-release on 2010-02-19
openoffice.org-dictionaries (1:3.2.0~rc2-1ubuntu1) lucid; urgency=low

  * Merge from debian testing.  Remaining changes:
    - Add dependencies on language-support-writing-* packages.
    - Fix the unversioned thunderbird entry in Conflicts for the
      hunspell-* packages.

Superseded in lucid-release on 2010-02-02
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
openoffice.org-dictionaries (1:3.0.1~rc1-8ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes:
    - Add dependencies on language-support-writing-* packages.
    - Fix the unversioned thunderbird entry in Conflicts for the
      hunspell-* packages.

 -- Chris Cheney <email address hidden>   Mon, 13 Apr 2009 12:30:00 -0500
Superseded in jaunty-release on 2009-04-14
openoffice.org-dictionaries (1:3.0.1~rc1-3ubuntu1) jaunty; urgency=low

  * Merge from debian experimental, remaining changes:
    - Add dependencies on language-support-writing-* packages.
    - Fix the unversioned thunderbird entry in Conflicts for the
      hunspell-* packages.

 -- Chris Cheney <email address hidden>   Fri, 20 Feb 2009 17:00:00 -0600
Superseded in jaunty-release on 2009-02-21
openoffice.org-dictionaries (1:2.4.0~m240-2ubuntu5) jaunty; urgency=low

  * Fix description of myspell-en-za (LP: #214519)

 -- Morgan Collett <email address hidden>   Tue, 27 Jan 2009 10:59:56 +0200
Published in hardy-updates on 2009-01-19
Deleted in hardy-proposed (Reason: moved to -updates)
openoffice.org-dictionaries (1:2.4.0~m240-1ubuntu1.1) hardy-proposed; urgency=low

  * debian/control: hunspell-da and hunspell-ne should only conflict
    with thunderbird (<< 2.0.0.1+0dfsg-0).  LP: #227711.

 -- Steve Langasek <email address hidden>   Tue, 06 Jan 2009 23:33:09 +0000
Superseded in jaunty-release on 2009-01-27
Obsolete in intrepid-release on 2013-02-20
openoffice.org-dictionaries (1:2.4.0~m240-2ubuntu4) intrepid; urgency=low

  * Add BE, CA, CH and LU symlinks to the fr_FR myspell dictionary (LP: #278943)

 -- Francois Marier <email address hidden>   Sat, 18 Oct 2008 12:44:16 +1300
Superseded in intrepid-release on 2008-10-19
openoffice.org-dictionaries (1:2.4.0~m240-2ubuntu3) intrepid; urgency=low

  * Added fr_CA, fr_BE, fr_CH and fr_LU to the French dictionary (LP: #139570)

 -- Francois Marier <email address hidden>   Mon, 29 Sep 2008 11:33:44 +1300
Superseded in intrepid-release on 2008-10-06
openoffice.org-dictionaries (1:2.4.0~m240-2ubuntu2) intrepid; urgency=low

  * debian/control: fix the unversioned tunderbird entry in Conflicts for the
    hunspell-* packages (LP: #227711)

 -- Arne Goetje <email address hidden>   Wed, 10 Sep 2008 01:24:52 +0800
Superseded in intrepid-release on 2008-09-16
openoffice.org-dictionaries (1:2.4.0~m240-2ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
    - Add dependencies on language-support-writing-* packages.

Superseded in intrepid-release on 2008-07-02
Published in hardy-release on 2008-04-08
openoffice.org-dictionaries (1:2.4.0~m240-1ubuntu1) hardy; urgency=low

  * Merge from debian unstable, remaining changes:
    - Add dependencies on language-support-writing-* packages.

Superseded in hardy-release on 2008-04-08
Obsolete in gutsy-release on 2011-09-16
openoffice.org-dictionaries (1:2.2.0-2ubuntu1) gutsy; urgency=low

  * Merge with Debian; remaining changes:
    - Add dependencies on language-support-* packages.

Superseded in gutsy-release on 2007-05-24
Obsolete in feisty-release on 2009-08-20
openoffice.org-dictionaries (1:2.0.2.99.2.0.3rc5-3ubuntu1) feisty; urgency=low

  * Merge with Debian unstable; remaining changes:
    - For the hyphenation and thesarus packages, depend on
      openoffice.org-common | language-support-<lang>.

Superseded in feisty-release on 2006-12-07
Obsolete in edgy-release on 2008-06-19
openoffice.org-dictionaries (1:2.0.2.99.2.0.3rc5-2ubuntu1) edgy; urgency=low

  * Synchronize with Debian unstable.

Superseded in edgy-release on 2006-07-07
Obsolete in dapper-release on 2011-09-06
openoffice.org-dictionaries (1:2.0.1+2.0.2rc1-3ubuntu2) dapper; urgency=low

  * For the hyphenation and thesarus packages, depend on
    openoffice.org-common | language-support-<lang>.

 -- Matthias Klose <email address hidden>   Fri, 24 Mar 2006 16:30:49 +0000
Superseded in dapper-release on 2006-03-24
openoffice.org-dictionaries (1:2.0.1+2.0.2rc1-3ubuntu1) dapper; urgency=low

  * Synchronize with Debian unstable.

Superseded in dapper-release on 2006-03-12
openoffice.org-dictionaries (1:2.0.0+2.0.1rc-2ubuntu1) dapper; urgency=low

  * Synchronize with Debian unstable.
  * Fix typos in myspell-sw, myspell-th dependencies.

Superseded in dapper-release on 2006-03-05
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
openoffice.org-dictionaries (20050823-1ubuntu1) breezy; urgency=low


  * Synchronize with unstable.

 -- Matthias Klose <email address hidden>  Tue, 23 Aug 2005 19:46:39 +0200
Obsolete in hoary-release on 2008-03-19
openoffice.org-dictionaries (20030813-3ubuntu1) hoary; urgency=low


  * debian/control, *-hyphenation-*: add alternative dependency
    'language-support-<LANG>' to openoffice.org dependency. This stops forcing
    OO.o installation with language support packages. (Ubuntu #6449)

 -- Martin Pitt <email address hidden>  Fri, 11 Feb 2005 14:32:52 +0000
Obsolete in warty-release on 2008-01-09
openoffice.org-dictionaries (20030813-3) unstable; urgency=high


  * temporarily let *-hyphenation-* in contrib... (upload to
    main was (with sense) rejected because of the small size; will
    be addressed later; just want to get this important fix out and
    into sarge...
  * fix dictionary.lst entry for italian hyphenation, thanks
    Marco Menardi (closes: #243585)
  * actually add a 00list file to actually apply the patch....
 
 -- Rene Engelhard <email address hidden>  Thu, 22 Apr 2004 05:57:11 +0200
131 of 31 results