Crash when copying text from OpenOffice to other applications

Bug #62432 reported by Fran Casas on 2006-09-26
296
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openoffice.org (Debian)
Fix Released
Unknown
openoffice.org (Ubuntu)
High
Matthias Klose

Bug Description

Open a .doc file, copy an paste on an HTML form.

Mateusz Drożdżyński (matid) wrote :

Thanks for your bug report. Could you please try to obtain a
backtrace by following the instructions on
       http://wiki.ubuntu.com/DebuggingProgramCrash.
This will greatly aid us in tracking down your problem.

Changed in openoffice.org:
status: Unconfirmed → Needs Info
Fran Casas (franciscoj) wrote :

I'm preparing the backtrace, but it takes a long time to compile open office. I'll post the backtrace as soon as it has finished.

John Anderson (john-e-anderson) wrote :

Same issue, I have a crash report if that helps

Gregory Oschwald (osch0001) wrote :

I am also experiencing this when pasting into Thunderbird.

Gregory Oschwald (osch0001) wrote :

I should mention that I am using this on Edgy with 2.0.4-0ubuntu1 (although it also happened on the release candidate builds). I don't think this happened with 2.0.3 on Edgy.

Jeff Greene (jeffgreene) wrote :

This is a major issue. I can reproduce it every time with the latest OpenOffice and Firefox on edgy.
Steps to reproduce:
1. Type in anything into OpenOffice and copy it to the clipboard.
2. Open up Firefox and paste it into an AJAX textbox, such as Gmail or Dojo:
http://dojotoolkit.org/dojo/demos/widget/Editor.html
3. Watch it crash.
It will crash every single time, no matter what I paste into it.

*Please note, it does not crash in regular textboxes, only AJAX textboxes.

I would do a crash report but the crash reporter is not coming up and I do not know how to debug it manually.

Changed in openoffice.org:
status: Needs Info → Confirmed
Gregory Oschwald (osch0001) wrote :

This seems to happen whenever you paste formatted text from OpenOffice into a rich-text field (not only limited to "AJAX" text boxes) in Mozilla-based applications. This does not happen when you paste into plain-text fields.

I agree that this is a fairly major bug that should be fixed before the release, especially given that so many web apps use rich-text fields these days.

Martin Kretzschmar (martink) wrote :

Backtrace

#0 0xf7272351 in osl_getFileStatus ()
   from /usr/lib/openoffice/program/libuno_sal.so.3
#1 0xf49310da in component_writeInfo ()
   from /usr/lib/openoffice/program/libucpfile1.so
#2 0xf49156f1 in component_writeInfo ()
   from /usr/lib/openoffice/program/libucpfile1.so
#3 0xf491b4e0 in component_writeInfo ()
   from /usr/lib/openoffice/program/libucpfile1.so
#4 0xf74eb67d in ucb::Content::get ()
   from /usr/lib/openoffice/program/libucbhelper3gcc3.so
#5 0xf74ed74a in ucb::Content::getPropertyValuesInterface ()
   from /usr/lib/openoffice/program/libucbhelper3gcc3.so
#6 0xf74edabd in ucb::Content::getPropertyValues ()
   from /usr/lib/openoffice/program/libucbhelper3gcc3.so
#7 0xf74ede1f in ucb::Content::getPropertyValue ()
   from /usr/lib/openoffice/program/libucbhelper3gcc3.so
#8 0xf7c43553 in FStatHelper::GetModifiedDateTimeOfFile ()
   from /usr/lib/openoffice/program/libsvl680li.so
#9 0xf1b14fd9 in SwIoSystem::IsFileFilter ()
   from /usr/lib/openoffice/program/libsw680li.so
#10 0xf1b9a298 in SwIoSystem::IsFileFilter ()
   from /usr/lib/openoffice/program/libsw680li.so
#11 0xf1bf0f6f in SwIoSystem::IsFileFilter ()
   from /usr/lib/openoffice/program/libsw680li.so
#12 0xf1b1417f in SwIoSystem::IsFileFilter ()
   from /usr/lib/openoffice/program/libsw680li.so
#13 0xf1d9e462 in SwGlossaryHdl::InsertGlossary ()
   from /usr/lib/openoffice/program/libsw680li.so
#14 0xf787335a in TransferableHelper::SetObject ()
   from /usr/lib/openoffice/program/libsvt680li.so
#15 0xf1da444a in SwGlossaryHdl::InsertGlossary ()
   from /usr/lib/openoffice/program/libsw680li.so
#16 0xf7873952 in TransferableHelper::getTransferData ()
   from /usr/lib/openoffice/program/libsvt680li.so
#17 0xf2b24a38 in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#18 0xf2b25323 in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#19 0xf2b266d4 in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#20 0xf2b27704 in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#21 0xf2b27875 in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#22 0xf2b2792a in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#23 0xf2b27c1d in ?? () from /usr/lib/openoffice/program/libdtransX11680li.so
#24 0xf72660b7 in osl_yieldThread () from /usr/lib/openoffice/program/libuno_sal.so.3
#25 0x4898a341 in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
#26 0x487f14ee in clone () from /lib/tls/i686/cmov/libc.so.6

Matthias Klose (doko) on 2006-10-18
Changed in openoffice.org:
importance: Undecided → Medium
Hein-PietervanBraam (hp) wrote :

I am not entirely sure I agree with the 'medium' denominator for this bug, isn't a reliable OOo crasher, for something as fundamental as pasting some text not a bit more important for release?

JockeTF (jocketf) wrote :

This also happens to me when i paste text from Open Office into GAIM with swedish locales.

pirast (pirast) wrote :

This bug also appears to me.

pirast (pirast) wrote :

The problem does not appear using OpenOffice.org 2.0.4 in Windows and in openSuSE 10.1 (with the RPMs from openoffice.org)

Mark (nix4me) wrote :

Should be marked higher than medium. This is very dangerous when working with documents and it happens every time. Ive been able to make it crash by pasting to many different applications.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mark wrote:
> Should be marked higher than medium.

Yeah, definitely. Maybe the milestone should be set to ubuntu-6.10, also.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFOmxh4L7OnT0GlBoRAvREAJwOp1+Y8onujZzwvR3HQ4Vr6Tae4QCfXOkE
f4VkWBu2NsR1USM9+06N+C0=
=dJhh
-----END PGP SIGNATURE-----

Matthias Klose (doko) on 2006-10-22
Changed in openoffice.org:
assignee: nobody → doko
status: Confirmed → In Progress
Download full text (5.4 KiB)

well, I have been looking around some more, and currently I have not gotten much further, but I do have a backtrace with full debug output (note I reverted system-libc.diff)

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1385583712 (LWP 31147)]
0xb71b5dbd in osl_getFileStatus (Item=0x8cdbb58, pStat=0xad699534, uFieldMask=64) at ../../inc/rtl/ustring.hxx:114
114 rtl_uString_new( &pData );
(gdb) bt
#0 0xb71b5dbd in osl_getFileStatus (Item=0x8cdbb58, pStat=0xad699534, uFieldMask=64) at ../../inc/rtl/ustring.hxx:114
#1 0xaf33d935 in fileaccess::shell::getv (this=0x821b9a8, CommandId=125, aUnqPath=@0x8cd6c84, properties=@0xad699698)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/solver/680/unxlngi6.pro/inc/osl/file.hxx:1592
#2 0xaf32c90f in fileaccess::BaseContent::getPropertyValues (this=0x8cd6c40, nMyCommandIdentifier=125, PropertySet=@0xad699698)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/ucb/source/ucp/file/bc.cxx:923
#3 0xaf332ca7 in fileaccess::BaseContent::execute (this=0x8cd6c40, aCommand=@0xad699744, CommandId=125, Environment=@0x8cd4db8)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/ucb/source/ucp/file/bc.cxx:431
#4 0xb7428955 in ucb::Content_Impl::executeCommand (this=0x8cd4da0, rCommand=@0xad699744)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/ucbhelper/source/client/content.cxx:1835
#5 0xb742c385 in ucb::Content::getPropertyValuesInterface (this=0xad699868, rPropertyNames=@0xad699808)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/ucbhelper/source/client/content.cxx:763
#6 0xb742c6bd in ucb::Content::getPropertyValues (this=0xad699868, rPropertyNames=@0xad699808)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/ucbhelper/source/client/content.cxx:700
#7 0xb742ca27 in ucb::Content::getPropertyValue (this=0xad699868, rPropertyName=@0xad699874)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/ucbhelper/source/client/content.cxx:650
#8 0xb7b59316 in FStatHelper::GetModifiedDateTimeOfFile (rURL=@0xad6999a0, pDate=0xad699964, pTime=0xad69998c)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/svtools/source/misc1/fstathelper.cxx:68
#9 0xac65806b in Reader::GetTemplateDoc (this=0x8729050) at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/sw/source/filter/basflt/shellio.cxx:586
#10 0xac6d9a0d in SwHTMLWriter::WriteStream (this=0x8cd64e8) at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/sw/source/filter/html/wrthtml.cxx:355
#11 0xac72e4d9 in Writer::Write (this=0x8cd64e8, rPaM=@0xae9ed640, rStrm=@0x8cda6e8, pFName=0x0)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/sw/source/filter/writer/writer.cxx:366
#12 0xac6570c7 in SwWriter::Write (this=0xad699c78, rxWriter=@0xad699ca4, pRealFileName=0x0)
    at /home/hp/src/OOo/openoffice.org-2.0.4/ooo-build/build/current/sw/source/filter/basflt/shellio.cxx:1005
#13 0xac8ccf7f in SwTransferable::WriteObject (this=0x8cca1d8, xStream=@0xad699d10, pObject=0x8ccedf0, nObjectType=2, rFlavor=@0xad699fbc)
    at /home/hp/src/OOo/openof...

Read more...

Hein-PietervanBraam (hp) wrote :

again, but this time, readable (as attachment)

sorry about that

Changed in openoffice.org:
status: Unknown → Needs Info
Hein-PietervanBraam (hp) wrote :

I have just checked this crash at a friends place, and, it does not happen on his computer.

I am starting to thing it is hardware specific (this is an r300 based system) I will investigate on my hardware with the vesa driver.

(this is also an up-to-the minute Edgy)

Hein-PietervanBraam (hp) wrote :

I was wrong, I forgot that he runs amd64, when I ran the ia32 version of OOo in a chroot, the same problem occurs.

The problem is apparently specific to ia32

sorry

Changed in openoffice.org:
status: Needs Info → Fix Released
Matthias Klose (doko) wrote :

Packages for the OpenOffice.org 2.0.4 are available, which should reach dapper-proposed this weekend/beginning of next week, fixing crashes reported as #62432, #65226, #67093, #64919.

The packages are available for testing by adding the following resource
lines to your /etc/apt/sources.list file:

   deb http://people.ubuntu.com/~doko/ubuntu/ edgy/$(ARCH)/
   deb http://people.ubuntu.com/~doko/ubuntu/ edgy/all/

Please submit bug reports to malone, referencing the exact version and
platform you did use for testing.

Changed in openoffice.org:
importance: Medium → High
Hein-PietervanBraam (hp) wrote :

Hey!

For me the problem is solved, all my previous documents show now degradations, and, all functionality I use works.

Thank you!

Colin Watson (cjwatson) wrote :

This is too late for Edgy now; moving to later for early in Feisty.

pirast (pirast) wrote :

Excuse me, aren't updated Edgy packages available at http://people.ubuntu.com/~doko/ubuntu/ edgy?

I do understand that there isn't any time left to fix this before releasing Edgy, but I believe that a fixed OpenOffice should go into edgy-updates.

I and lots of others do not want their OpenOffice to crash when copying text out of it in a stable release..

pirast (pirast) wrote :

Or does

> moving to later for early in Feisty.

mean that it is being fixed via edgy-updates?

dano (danoex) wrote :

also openoffice writer always crash when I copy a text to firefox 2, NVU or Seamonkey

Erik Bågfors (zindar) wrote :

Paste into evolution is causing the same problem.

Please fix this for edgy, it's a serious bug that basically makes openoffice useless for most of us.

I just updated with the test apt-source given above, and then it works just fine (at least, copy&paste, the rest of openoffice I haven't tried).

/E

robert114 (robertreems) wrote :

Same here please fix this bug for edgy, it's very anoying for multiple people and doesn't give Ubuntu a good name as I like to promote it!

The updated packages seem to work for me too. I would have thought this should be fixed in Edgy, even if it isn't intended for newbies. Would it be likely to appear in edgy-proposed or edgy-backports?

Matthias Klose (doko) on 2006-11-06
Changed in openoffice.org:
importance: High → Critical
tblumer (todd-sdgsystems) wrote :

Confirmed this problem in Edgy ia32 here, as well, pasting into Thunderbird. This problem is absolutely not acceptable as a "wait for next release or go back to Dapper" resolution. If we don't have a serve-the-customer attitude then Linux / Ubuntu will never move forward long term. That's my $0.02, but I'm convinced that most users would agree!

Wladston Viana (wladston) wrote :

tblumer - COMPLETELY agree with you. I make your words my words.

You guys have no idea of the anger I passed after losing some work because of this nasty bug ....

in my case, I was so glad and proud of what I had just written and wanted to paste it to my friend in gaim .... and booommm :((

erikwesselius (erik-wesselius) wrote :

I very often want to paste text from OpenOffice into Thunderbird. Since upgrading to Edgy, OpenOffice always crashes when I try to paste to Thunderbird. My 'solution' is to use Textpad as a kind of intermediary. But it is very annoying and I hope that this bug can be fixed VERY SOON!

phasegen (phasegen-gmail) wrote :

I've found that open office doesn't crash when pasting into Thunderbird if you "paste without formatting". So does the act of formatting the text have something to do with it?

yes, the crash happens only when pasting formatted text:

* pasting in gmail's "text only" compose box works fine
* pasting in gmail's "formatted" compose box crashes
* pasting in gedit works
* pasting in (any?) java swing widget crashes, I guess java does always pretend to support formatted text
* pasting in abiword crashes
...

in all case, the app receiving text does not crash. Java apps hangs, at least for me using sun's JRE on i385, on a mac mini using IBM's JRE it does not.

mac4010 (mac-4010) wrote :

It crash sistematically also when i move a graphical object from the gallery into the cells.

Sorry but I can't get the back trace.

A temporary way to get around this problem until the bug is fixed is to select an item in OpenOffice and paste it into a blank document opened with gedit. Then select the pasted item in gedit and copy it. It will then paste into Thunderbird email without crashing OpenOffice.

While doing this I noted that numbers generated by the OpenOffice autonumber feature did not paste accurately. I selected an item numbered 18 and pasted it into gedit and it got the number 14.

pirast (pirast) wrote :

Matthias, do you have any timeframe in which you want to fix this?

TLE (k-nielsen81) wrote :

Wow.! I just noticed this and would just like to second that this needs to be fixed for Edgy also, waiting for Feisty is not a good option.

That being said, please let us know if you need more debugging info.

I on a freshly installed 32 bit version of Edgy.

pirast (pirast) wrote :

Afaik, Matthias is currently on vacation (until next Monday). I am sure that when he is back, he will fix this issue, so please be patient.

(This information is without any warranty)

Since the bug's state is set to "In Progress", there is no need to make further confirmations.

s_schuh (s-schuh) wrote :

Hello,

Why is this Bug not fixed yet? I think it is very importend to fix this bug for edgy without editing the sources.list!

A time of 2 mounth for fixing a critical bug is to long for a professional use of kubuntu.

Greetings.

pirast (pirast) wrote :

> I think it is very importend to fix this bug for edgy without editing the sources.list!

Definitly... What's up with this bug?

Daniel Moyne (dmoyne) wrote :

Simply if you select a piece of text to be used in another text editor it crashes and this has for me a very detrimental effect on my work with oowriter though on the other hand very efficient to process huge files where kword cannot practically be used instead.
Daniel

Colin Watson (cjwatson) wrote :

The corresponding stable release update bug is bug 68396.

kriberg (kriberg) wrote :

This bug is still present in feisty as of 13.12.06.

I can reproduce the same problem with opening a .doc file and trying to copy paste text into gaim. Do you need another stacktrace?

Matthias Klose (doko) wrote :

Updated packages (2.0.4-0ubuntu3) are uploaded to edgy-proposed; to enter edgy-updates at least two or three independent confirmations for each bug report mentioned in the changelog with a bug number are required. To install these packages please make sure that the edgy-proposed packet is enabled in your /etc/apt/sources-list
file:

  deb http://archive.ubuntu.com/ubuntu/ edgy-proposed main

Please report your findings in report #68396.

If you did install the packages provided at

  deb http://people.ubuntu.com/~doko/ubuntu/ edgy/$(ARCH)/
  deb http://people.ubuntu.com/~doko/ubuntu/ edgy/all/

please make sure that you remove these lines and manually remove these packages (having a higher version number than the packages for edgy-proposed).

I'm on Feisty, I'd rather not pull in edgy packages. Last time I did
that it took me a week to fix it.

Daniel Moyne (dmoyne) wrote :

Mathias,
what the point to create a new repositry called "edgy-proposed" :
- (1) just to test this OpenOffice copy and paste bug,
- (2) or other bugs like black screen at boot.

Then how do we go back to regular edgy ? :
- remove new OpenOffice packages clearly identifiable,
- comment these new lines with "edgy-proposed",
- uncomment regular lines,
- reload OpenOffice buggy packages
Daniel.

Damn this bug still isn't fixed. I might consider switching back to Gentoo. Compiling takes a long time, but at least they fix bugs like this as fast as they can.

Matthias Klose (doko) wrote :

Daniel Moyne schrieb:
> Mathias,
> what the point to create a new repositry called "edgy-proposed" :

please see https://wiki.ubuntu.com/StableReleaseUpdates, and the bug
number mentioned in comments 31 and 43.

> Then how do we go back to regular edgy ? :
> - comment these new lines with "edgy-proposed",

that's all.

John Moser (nigelenki) wrote :

Frank Groeneveld wrote:
> Damn this bug still isn't fixed. I might consider switching back to
> Gentoo. Compiling takes a long time, but at least they fix bugs like
> this as fast as they can.
>

Good. Go into /usr/portage/app-office/openoffice.org/files and grab the
patch, post it here.

I didn't say they had this problem. I just think it's crazy, that a "stable" version is having a bug like this, which hasn't been fixed in almost 2 months.

Elijah Lofgren (elijahlofgren) wrote :

Looks like the fix finally went into stable (it still didn't show up for me so I endabled the proposed repository):
https://launchpad.net/distros/ubuntu/+source/openoffice.org/+bug/68396/comments/17

Daniel Moyne (dmoyne) wrote :

Frank,
I understand your disapointment because I have gone through this nightmare before applying succesfully the fix as proposed here ; are you sure you have it installed from the new repositry ?
Regards.

I don't have it installed. Why isn't it added to edgy-updates or something? Why add another repository?

Matthias Klose (doko) wrote :

Frank Groeneveld schrieb:
> I don't have it installed. Why isn't it added to edgy-updates or
> something? Why add another repository?

apparently you did not care to read comment 47

Thom Pischke (thom-pischke) wrote :

My edgy install just pulled this down automatically via the update-manager. Tested and the problem is fixed. OpenOffice Writer was crashing consistently for me when pasting in Java apps, now it works fine.

pirast (pirast) wrote :

Also fixed for me.

Changed in openoffice.org:
status: In Progress → Fix Released
Matthias Klose (doko) on 2006-12-21
Changed in openoffice.org:
importance: Critical → High
Franklin Bynum (frabyn) wrote :

Folks, this is broken in Feisty with the latest version of OOo (2.1-2ubuntu3).

Steps to reproduce:
1. copy or cut text from OOo
2. Paste into Evolution
3. OOo crash

Works every time.

Dean Sas (dsas) wrote :

This is also occuring for me using 2.1-2ubuntu3. Interestingly it doesn't crash when pasting into Thunderbird, but does pasting into GAIM.

Doko: Do you need backtraces and such again?

Changed in openoffice.org:
status: Fix Released → Confirmed
Matthias Klose (doko) wrote :

fixed in edgy-updates; please open a new report, if you see this problem with current feisty packages

Changed in openoffice.org:
status: Confirmed → Fix Released
Peter Diachun (comcoco) wrote :

3/8/07

This seems fixed perfectly and has been for several months. Thanks very much to all who worked on this, and spoon fed me through it! You are great! I can not say enough for you. Ultimately you got it so simple that all I had to do was update my Ubuntu, and presto it was fixed. THANKS!!!

Peter

Matthias Klose <email address hidden> wrote: fixed in edgy-updates; please open a new report, if you see this problem
with current feisty packages

** Changed in: openoffice.org (Ubuntu)
       Status: Confirmed => Fix Released

--
Crash when copying text from OpenOffice to other applications
https://launchpad.net/bugs/62432

Peter Diachun
2073 Lake Road
Youngstown, NY 14174
<email address hidden>
(716) 791-4453

Paul Sladen (sladen) wrote :

This bug and the dupes might be related to the newer bug #127944 .

Hein Zelle (hein) wrote :

Adding a comment regarding bug 73444 (which was marked as a duplicate of this one):
the error messages during openoffice.org startup from a terminal have disappeared in my
latest installation of 7.10. That problem appears to have been fixed with the latest release.

Changed in openoffice.org (Ubuntu):
status: Fix Released → Fix Committed
Chris Cheney (ccheney) wrote :

Gabriel Stanciulescu,

Why did you mess with this bug, especially by setting it to Fix Committed when it is a bug that was fixed over 2.5 years ago?

Changed in openoffice.org (Ubuntu):
status: Fix Committed → Fix Released
I Kovalev (iakovalev) wrote :

OO 3.2.0 crash while running another Java application on Ubuntu 10.04

Since recent upgrade to OpenOffice 3.2.0 in Ubuntu 10.04 Lucid amd64 I am experiencing a persistent crash of OpenOffice while trying to copy a text with outlines (especially with bullets in the shape of small filled circles) to clipboard in OO Writer. An important notice: the crash seems occur only when another Java application is being running by the moment of OO start.

Manifestation: create or open any document in OO Writer which contains bullet-outlined lines. Even three to five such lines could be sufficient. Select a portion of text containing these lines. Everything is fine by this moment. Then try to copy the selection to a clipboard by any way (via keyboard shortcut, main menu or pop-up menu). OO gets crashed immediately with a pop-up message window and an attempt to save a document - apparently unsuccessful, since all non-saved changes will have been lost upon the following auto recovery on next OO start. Re-creating OO user profile, modifying amount of memory available to OO and turning Java use on and off via OO options, changing file format between .odt, .doc, .rtf - all have no effect on crash. What does have effect: the crash is being persistent with JDownloader being running by the moment of OO launch, while without JDownloader running the issue seems to disappear.

System configuration: OpenOffice 3.2.0 (all versions up to last one available in repositories) on Ubuntu 10.04 Lucid amd64; kernel 2.6.32-22 and Gnome 2.30.0 and Sun Java runtime environment 1.6.0_18 and 1.6.0_20.

Other information: copying a significant amount of plain text without any outlines and objects to a clipboard seems do not cause the crash. Without JDownloader being running OO works just fine, but using Java in other applications like web browser might trigger a similar crash. This is just a guess, since no Java applications other than JDownloader have been tested so far. 32-bit distribution has not been tested as well. OO versions 2.8 and 3.1 in Ubuntu 9.04 32bit seem did not suffer from the issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.