opensc 0.11.13-1ubuntu4 source package in Ubuntu

Changelog

opensc (0.11.13-1ubuntu4) natty; urgency=low

  * SECURITY UPDATE: specially crafted cards may be able to execute code.
    - debian/patches/min-max.patch: Add MIN and MAX macros for last patch
    - debian/patches/buffer-overflow.patch: Fix potential buffer overflow
      by rogue cards. (LP: #692483)
 -- Torsten Spindler (Canonical) <email address hidden>   Tue, 21 Dec 2010 09:50:33 +0100

Upload details

Uploaded by:
Torsten Spindler on 2010-12-21
Sponsored by:
Jamie Strandboge
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
opensc_0.11.13.orig.tar.gz 1.4 MiB a9a42d6d51fb500f34248fcd0d4083c99d25bc5e74df60fe4efa19b5b4e6d890
opensc_0.11.13-1ubuntu4.debian.tar.bz2 13.4 KiB b2619dd302509ab4cdd882978f7d2bbc48492538dca378c7265d0336d609924f
opensc_0.11.13-1ubuntu4.dsc 2.0 KiB 2d136d77440224db12eede419e9380cb3eb7097b096a2d6621f239348b3b7114

View changes file

Binary packages built by this source

libopensc2: No summary available for libopensc2 in ubuntu natty.

No description available for libopensc2 in ubuntu natty.

libopensc2-dbg: No summary available for libopensc2-dbg in ubuntu natty.

No description available for libopensc2-dbg in ubuntu natty.

libopensc2-dev: No summary available for libopensc2-dev in ubuntu natty.

No description available for libopensc2-dev in ubuntu natty.

mozilla-opensc: No summary available for mozilla-opensc in ubuntu natty.

No description available for mozilla-opensc in ubuntu natty.

opensc: No summary available for opensc in ubuntu natty.

No description available for opensc in ubuntu natty.