openssh 1:6.2p2-6ubuntu0.2 source package in Ubuntu

Changelog

openssh (1:6.2p2-6ubuntu0.2) saucy-security; urgency=medium

  * SECURITY UPDATE: AcceptEnv wildcard environment restrictions bypass
    - debian/patches/CVE-2014-2532.patch: don't allow invalid chars in
      session.c.
    - CVE-2014-2532
 -- Marc Deslauriers <email address hidden>   Fri, 21 Mar 2014 10:58:07 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2014-03-21
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
openssh_6.2p2.orig.tar.gz 1.1 MiB be46174dcbb77ebb4ea88ef140685de1
openssh_6.2p2-6ubuntu0.2.debian.tar.gz 168.9 KiB baec83c91679e1d0ced4296361bec4f8
openssh_6.2p2-6ubuntu0.2.dsc 2.6 KiB 6e1829267ad86de9ec31a6ee5a170b92

View changes file

Binary packages built by this source

openssh-client: No summary available for openssh-client in ubuntu saucy.

No description available for openssh-client in ubuntu saucy.

openssh-client-udeb: No summary available for openssh-client-udeb in ubuntu saucy.

No description available for openssh-client-udeb in ubuntu saucy.

openssh-server: No summary available for openssh-server in ubuntu saucy.

No description available for openssh-server in ubuntu saucy.

openssh-server-udeb: No summary available for openssh-server-udeb in ubuntu saucy.

No description available for openssh-server-udeb in ubuntu saucy.

ssh: No summary available for ssh in ubuntu saucy.

No description available for ssh in ubuntu saucy.

ssh-askpass-gnome: No summary available for ssh-askpass-gnome in ubuntu saucy.

No description available for ssh-askpass-gnome in ubuntu saucy.

ssh-krb5: No summary available for ssh-krb5 in ubuntu saucy.

No description available for ssh-krb5 in ubuntu saucy.