openssl 0.9.8o-1ubuntu4.3 source package in Ubuntu

Changelog

openssl (0.9.8o-1ubuntu4.3) maverick-security; urgency=low

  * SECURITY UPDATE: ciphersuite downgrade vulnerability
    - openssl-CVE-2010-4180-secadv_20101202-0.9.8.patch:
      disable workaround for Netscape cipher suite bug in ssl/s3_clnt.c
      and ssl/s3_srvr.c
    - CVE-2010-4180
 -- Steve Beattie <email address hidden>   Thu, 02 Dec 2010 16:24:31 -0800

Upload details

Uploaded by:
Steve Beattie on 2010-12-03
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
openssl_0.9.8o.orig.tar.gz 3.6 MiB befada1ac3819b1d317df8197b5e82ec768b39d250fcbef81e2b1cb7f165d448
openssl_0.9.8o-1ubuntu4.3.debian.tar.gz 90.1 KiB f65320cf22c4d4d23045945af7b0e6014b426b3d4b375a35e7c1677ee0919c89
openssl_0.9.8o-1ubuntu4.3.dsc 2.1 KiB 2e7d77fb49cf43a17d54bf7caded44fba0498fa1abc9c31cd9bf88a033e7c0cc

View changes file

Binary packages built by this source

libcrypto0.9.8-udeb: No summary available for libcrypto0.9.8-udeb in ubuntu maverick.

No description available for libcrypto0.9.8-udeb in ubuntu maverick.

libssl-dev: No summary available for libssl-dev in ubuntu maverick.

No description available for libssl-dev in ubuntu maverick.

libssl0.9.8: No summary available for libssl0.9.8 in ubuntu maverick.

No description available for libssl0.9.8 in ubuntu maverick.

libssl0.9.8-dbg: No summary available for libssl0.9.8-dbg in ubuntu maverick.

No description available for libssl0.9.8-dbg in ubuntu maverick.

libssl0.9.8-udeb: No summary available for libssl0.9.8-udeb in ubuntu maverick.

No description available for libssl0.9.8-udeb in ubuntu maverick.

openssl: No summary available for openssl in ubuntu maverick.

No description available for openssl in ubuntu maverick.

openssl-doc: No summary available for openssl-doc in ubuntu maverick.

No description available for openssl-doc in ubuntu maverick.