openvpn 2.0.9-8ubuntu0.1 source package in Ubuntu

Changelog

openvpn (2.0.9-8ubuntu0.1) gutsy-security; urgency=low

  * SECURITY UPDATE: don't allow use of known vulnerable weak SSL/TLS and
    shared secret keys caused by Debian openssl bug
  * init.c: patch do_init_crypto_static() to use openvpn-vulnkey and
    do_init_crypto_tls() to use openssl-vulnkey
  * debian/control: Depends on libssl0.9.8 (>= 0.9.8e-5ubuntu3.2),
    openssl-blacklist and openvpn-blacklist
  * add critical debconf note
  * References
    CVE-2008-0166
    http://www.ubuntu.com/usn/usn-612-1

 -- Jamie Strandboge <email address hidden>   Mon, 12 May 2008 23:28:00 -0400

Upload details

Uploaded by:
Jamie Strandboge on 2008-05-13
Uploaded to:
Gutsy
Original maintainer:
Alberto Gonzalez Iniesta
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
openvpn_2.0.9.orig.tar.gz 653.4 KiB 347c551e7c88affc1f4b7a4b715080253c9298dcc512ed29fe8ca5cd26d015d9
openvpn_2.0.9-8ubuntu0.1.diff.gz 62.7 KiB 5cbb9e51015a8f8dc93c14cb49ee8059d250350339b107a89dd780391a458b09
openvpn_2.0.9-8ubuntu0.1.dsc 642 bytes 86ca9c94c612e313787b4c74d1880dc514a8bb8b4b4118ada907507565d8f3b8

View changes file

Binary packages built by this source

openvpn: No summary available for openvpn in ubuntu gutsy.

No description available for openvpn in ubuntu gutsy.