openvpn 2.4.6-1ubuntu3.1 source package in Ubuntu

Changelog

openvpn (2.4.6-1ubuntu3.1) disco; urgency=medium

  * d/p/lp-1828771-CapabilityBoundingSet-for-auth_pam.patch: Add CAP_AUDIT_WRITE
    to upstreams set of .service files to avoid issues with callout scripts
    breaking due to sudo/pam being unable to audit the action (LP: #1828771)

 -- Christian Ehrhardt <email address hidden>  Tue, 14 May 2019 10:21:37 +0200

Upload details

Uploaded by:
Christian Ehrhardt  on 2019-05-16
Uploaded to:
Disco
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco updates on 2019-06-17 main net

Downloads

File Size SHA-256 Checksum
openvpn_2.4.6.orig.tar.xz 921.3 KiB 4f6434fa541cc9e363434ea71a16a62cf2615fb2f16af5b38f43ab5939998c26
openvpn_2.4.6-1ubuntu3.1.debian.tar.xz 60.2 KiB 9639a5921facee1bf2f787348c175da25d984022858227697825b073d220fc9c
openvpn_2.4.6-1ubuntu3.1.dsc 2.1 KiB f61a998079101f7e2597a252f54671ead9cf438e1535031d208fe34fb1e52c67

View changes file

Binary packages built by this source

openvpn: virtual private network daemon

 OpenVPN is an application to securely tunnel IP networks over a
 single UDP or TCP port. It can be used to access remote sites, make
 secure point-to-point connections, enhance wireless security, etc.
 .
 OpenVPN uses all of the encryption, authentication, and certification
 features provided by the OpenSSL library (any cipher, key size, or
 HMAC digest).
 .
 OpenVPN may use static, pre-shared keys or TLS-based dynamic key exchange. It
 also supports VPNs with dynamic endpoints (DHCP or dial-up clients), tunnels
 over NAT or connection-oriented stateful firewalls (such as Linux's iptables).

openvpn-dbgsym: debug symbols for openvpn