orca-sops 1.0.2-2 source package in Ubuntu

Changelog

orca-sops (1.0.2-2) unstable; urgency=medium

  * re-enable plugin manager plugin, since required dependency is now in
    Debian (Closes: #912753)

 -- Sebastian Humenda <email address hidden>  Sat, 03 Nov 2018 22:39:03 +0100

Upload details

Uploaded by:
Sebastian Humenda on 2018-11-04
Uploaded to:
Sid
Original maintainer:
Sebastian Humenda
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe misc
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
orca-sops_1.0.2-2.dsc 1.8 KiB 3f7cdfe8de7ea5d148fceca498b952da801e7e00d788126707a81325233b9be7
orca-sops_1.0.2.orig.tar.xz 14.5 KiB 3eba751c170fd90d52ac30e89febacb3d526d4c26d127cbe6a53fdbd2ed0b7c8
orca-sops_1.0.2-2.debian.tar.xz 3.7 KiB d80c25c1c6b956662b9a49780ad6474c608d86746276f57d56b6b691f1500ad5

Available diffs

No changes file available.

Binary packages built by this source

orca-sops: simple orca plugin system

 The simple orca plugin system is an interface to enhance Orca with custom
 commands. The simple interface allows the usage of any executable (including
 scripts such as shell scripts) to provide information to the user, while the
 more advanced API allows for modification of all parts of the screen reader by
 accessing its internal state. Plugins are called using a configurable key
 stroke.
 .
 This package comes with two example plugins, one to speak the current clip
 board content and another to announce the current desktop work space.