osslsigncode 2.1-1 source package in Ubuntu

Changelog

osslsigncode (2.1-1) unstable; urgency=low

  [ Debian Janitor ]
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Stephen Kitt ]
  * New upstream release.
  * Switch to debhelper compatibility level 13.
  * Standards-Version 4.5.0, no further change required.

 -- Stephen Kitt <email address hidden>  Thu, 15 Oct 2020 09:08:44 +0200

Upload details

Uploaded by:
Stephen Kitt on 2020-10-15
Uploaded to:
Sid
Original maintainer:
Stephen Kitt
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-11-02 universe misc

Downloads

File Size SHA-256 Checksum
osslsigncode_2.1-1.dsc 1.9 KiB 7cb93d53ad601bd8125f4c9f84596b5c68464d82c1889c7988f9a2dbc2728c51
osslsigncode_2.1.orig.tar.gz 85.4 KiB 1d142f4e0b9d490d6d7bc495dc57b8c322895b0e6ec474d04d5f6910d61e5476
osslsigncode_2.1-1.debian.tar.xz 2.6 KiB 5413a1678d9a6f0daf0a647362bada91eff1ab143d4efdc4689d80ae92fcefce

Available diffs

No changes file available.

Binary packages built by this source

osslsigncode: Authenticode signing tool

 osslsigncode is an Authenticode signing tool for PE binaries
 (Windows executables, DLLs, drivers...), CAB archives and MSI
 installation packages. It also supports timestamping using
 Authenticode and RFC-3161.

osslsigncode-dbgsym: debug symbols for osslsigncode