ounit 1.1.2-2 source package in Ubuntu

Changelog

ounit (1.1.2-2) unstable; urgency=low


  * build depend on ocaml-best-compilers for native compilation
  * fix FTBFS error on armel

 -- Hendrik Tews <email address hidden>  Wed, 29 May 2013 14:51:13 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2013-05-30
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ounit_1.1.2-2.dsc 2.0 KiB 863c59ce4736dfac812c215dd1263832e3e5b0b8fd814ae280c140e4725127ef
ounit_1.1.2.orig.tar.gz 56.7 KiB e6bc1b0cdbb5b5552d85bee653e23aafe20bb97fd7cd229c867d01ff999888e3
ounit_1.1.2-2.debian.tar.gz 5.1 KiB e62d39b61449b7a2a6a257e61b2e816b3a5e8cf48d3cd4709fa0ce9947e5cc2a

Available diffs

No changes file available.

Binary packages built by this source

libounit-ocaml-dev: No summary available for libounit-ocaml-dev in ubuntu saucy.

No description available for libounit-ocaml-dev in ubuntu saucy.