Change log for package-lint-el package in Ubuntu

17 of 7 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-08-13
Deleted in groovy-proposed (Reason: moved to Release)
package-lint-el (0.13-1) unstable; urgency=medium

  * New upstream version 0.13
  * Refresh patches
  * Add some upstream metadata
  * d/control: Migrate to debhelper-compat 13
  * d/copyright: Fix wildcard to correctly match directory
  * d/copyright: Update copyright information

 -- Lev Lamberov <email address hidden>  Thu, 13 Aug 2020 09:10:16 +0500

Available diffs

Superseded in groovy-release on 2020-08-13
Published in focal-release on 2020-02-28
Deleted in focal-proposed (Reason: moved to Release)
package-lint-el (0.12-1) unstable; urgency=medium

  * New upstream version 0.12
  * Refresh patches
  * d/control: Declare Standards-Version 4.5.0 (no changes needed)
  * d/copyright: Update copyright information

 -- Lev Lamberov <email address hidden>  Thu, 27 Feb 2020 22:02:36 +0500

Available diffs

Superseded in focal-release on 2020-02-28
Deleted in focal-proposed on 2020-02-29 (Reason: moved to Release)
package-lint-el (0.11-1) unstable; urgency=medium

  * New upstream version 0.11
  * Migrate to debhelper 12 without d/compat
  * d/control: Declare Standards-Version 4.4.1 (no changes needed)
  * d/control: Drop emacs25 from Enhances
  * d/control: Clean dependencies
  * d/control: Add elpa-let-alist to Build-Depends
  * Refresh patch to fix version number
  * Refresh patch to clean documentation
  * Refresh patch to deal with tests

 -- Lev Lamberov <email address hidden>  Sun, 15 Dec 2019 15:05:30 +0500

Available diffs

Superseded in focal-release on 2020-01-20
Obsolete in eoan-release on 2020-12-29
Deleted in eoan-proposed on 2020-12-29 (Reason: moved to release)
package-lint-el (0.7-2) unstable; urgency=medium

  * Team upload.
  * Rebuild with current dh-elpa

 -- David Bremner <email address hidden>  Mon, 26 Aug 2019 12:17:58 -0300

Available diffs

Superseded in eoan-release on 2019-08-29
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
package-lint-el (0.7-1) unstable; urgency=medium

  * New upstream version 0.7
  * Refresh patches
  * d/control: Declare Standards-Version 4.3.0 (no changes needed)
  * d/copyright: Bump copyright years

 -- Lev Lamberov <email address hidden>  Thu, 03 Jan 2019 18:36:39 +0500

Available diffs

Superseded in disco-release on 2019-01-04
Deleted in disco-proposed on 2019-01-05 (Reason: moved to release)
package-lint-el (0.6-1) unstable; urgency=medium

  * New upstream version 0.6
  * Refresh patches
  * Migrate to dh 11
  * Package new package-lint-flymake as a separate binary package
  * d/control: Add Rules-Requires-Root: no
  * d/control: Change Vcs-{Browser,Git} URL to salsa.debian.org
  * d/control: Declare Standards-Version 4.2.1 (no changes needed)
  * d/control: Update Maintainer (to Debian Emacsen team)

 -- Lev Lamberov <email address hidden>  Tue, 20 Nov 2018 17:21:08 +0500

Available diffs

Superseded in disco-release on 2018-11-24
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
package-lint-el (0.5-1) unstable; urgency=medium

  * Initial release (Closes: #877431)

 -- Lev Lamberov <email address hidden>  Sun, 1 Oct 2017 22:12:41 +0500
17 of 7 results