package-lint-el 0.6-1 source package in Ubuntu

Changelog

package-lint-el (0.6-1) unstable; urgency=medium

  * New upstream version 0.6
  * Refresh patches
  * Migrate to dh 11
  * Package new package-lint-flymake as a separate binary package
  * d/control: Add Rules-Requires-Root: no
  * d/control: Change Vcs-{Browser,Git} URL to salsa.debian.org
  * d/control: Declare Standards-Version 4.2.1 (no changes needed)
  * d/control: Update Maintainer (to Debian Emacsen team)

 -- Lev Lamberov <email address hidden>  Tue, 20 Nov 2018 17:21:08 +0500

Upload details

Uploaded by:
Debian Emacsen team on 2018-11-22
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
package-lint-el_0.6-1.dsc 2.0 KiB b9fc7665f7fb1fe3e9e3070f5779cb89da46dba2afa8028e8b00ba1ec80b7418
package-lint-el_0.6.orig.tar.gz 17.0 KiB 826343c02e13bbdcf73898023d0c35bf0f62b5376cebb6fee40b98404d9bc3ca
package-lint-el_0.6-1.debian.tar.xz 3.3 KiB 68d5fd9f12f172d0c026519b7a93ed852d4e47e1800867d56c9ddbd2e15c3695

Available diffs

No changes file available.

Binary packages built by this source

elpa-package-lint: No summary available for elpa-package-lint in ubuntu disco.

No description available for elpa-package-lint in ubuntu disco.

elpa-package-lint-flymake: No summary available for elpa-package-lint-flymake in ubuntu disco.

No description available for elpa-package-lint-flymake in ubuntu disco.