packagekit-qt package in Ubuntu

libpackagekitqt5-1: Library for accessing PackageKit using Qt5
libpackagekitqt5-1-dbgsym: debug symbols for libpackagekitqt5-1
libpackagekitqt5-dev: Library for accessing PackageKit using Qt5 (development files)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Matthias Klumpp
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.0.1-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Disco Dingo (active development)
1.0.1-1 release (universe) 2018-10-30
The Cosmic Cuttlefish (current stable release)
1.0.1-1 release (universe) 2018-05-01
The Bionic Beaver (supported)
1.0.1-1 release (universe) 2018-02-04
The Xenial Xerus (supported)
0.9.5-2ubuntu2 release (universe) 2016-01-08
The Trusty Tahr (supported)
0.8.8-2ubuntu1 release (universe) 2013-10-18