packagekit-qt 1.0.1-1 source package in Ubuntu

Changelog

packagekit-qt (1.0.1-1) unstable; urgency=medium

  * New upstream version: 1.0.1
  * Update d/watch
  * Update dh compat level to 11
  * Bump standards version: No changes needed
  * Update Vcs-* URLs for move to Salsa
  * Refresh dependencies
  * Use secure URL in d/copyright
  * Update library package name for ABI break

 -- Matthias Klumpp <email address hidden>  Sun, 21 Jan 2018 20:45:34 +0100

Upload details

Uploaded by:
Matthias Klumpp on 2018-01-22
Uploaded to:
Sid
Original maintainer:
Matthias Klumpp
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2018-02-04 universe misc

Downloads

File Size SHA-256 Checksum
packagekit-qt_1.0.1-1.dsc 2.0 KiB 9b7168e94286f3051dc2098bcb2dbfa44bf47aa142112ac8b9d2e026db8c3662
packagekit-qt_1.0.1.orig.tar.gz 52.2 KiB 4556ad405b552d0369ed7dfc20b9fed7e1201378eea18964b0068ce669ed9818
packagekit-qt_1.0.1-1.debian.tar.xz 2.6 KiB 731b63a1904472760e84852c098aaa5dadb6ec8b1a20d99fa515d2bb00bb0aff

Available diffs

No changes file available.

Binary packages built by this source

libpackagekitqt5-1: Library for accessing PackageKit using Qt5

 PackageKit allows performing simple software management tasks over a DBus
 interface e.g. refreshing the cache, updating, installing and removing
 software packages or searching for multimedia codecs and file handlers.
 .
 This package provides a library to access PackageKit using Qt.

libpackagekitqt5-1-dbgsym: debug symbols for libpackagekitqt5-1
libpackagekitqt5-dev: Library for accessing PackageKit using Qt5 (development files)

 PackageKit allows performing simple software management tasks over a DBus
 interface e.g. refreshing the cache, updating, installing and removing
 software packages or searching for multimedia codecs and file handlers.
 .
 This package provides the header files for PackageKit-Qt.