There are currently no open bugs.

"packagekit" versions published in Ubuntu

Wily-proposed (0.8.17-4ubuntu6~gcc5.2): main/admin
Wily (0.8.17-4ubuntu5): main/admin
Vivid (0.8.17-4ubuntu4): main/admin
Trusty (0.8.12-1ubuntu5): main/admin
Precise (0.7.2-4ubuntu3): main/admin