packagekit 0.5.7-0ubuntu2 source package in Ubuntu

Changelog

packagekit (0.5.7-0ubuntu2) lucid; urgency=low

  * Add fix_upgrade_distro.diff to run the right thing for distro
    upgrade
 -- Jonathan Riddell <email address hidden>   Mon, 08 Mar 2010 18:45:32 +0000

Upload details

Uploaded by:
Jonathan Riddell on 2010-03-08
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
packagekit_0.5.7.orig.tar.gz 8.9 MiB bba2e85342715d38a41b54742400a68732784b947921d745105dc722a7354421
packagekit_0.5.7-0ubuntu2.diff.gz 12.8 KiB cee41fcf139efcfb62bfe711d5ef74d67a92a7702f1264ae532f013cadcef37a
packagekit_0.5.7-0ubuntu2.dsc 2.1 KiB 4450b5751b5f1fd8396747335cc358620e773fd40766b9b1e499e921c5ce1969

Available diffs

View changes file

Binary packages built by this source

gstreamer0.10-packagekit: No summary available for gstreamer0.10-packagekit in ubuntu maverick.

No description available for gstreamer0.10-packagekit in ubuntu maverick.

libpackagekit-glib-12: No summary available for libpackagekit-glib-12 in ubuntu maverick.

No description available for libpackagekit-glib-12 in ubuntu maverick.

libpackagekit-glib-dev: No summary available for libpackagekit-glib-dev in ubuntu maverick.

No description available for libpackagekit-glib-dev in ubuntu maverick.

libpackagekit-glib2-12: No summary available for libpackagekit-glib2-12 in ubuntu lucid.

No description available for libpackagekit-glib2-12 in ubuntu lucid.

libpackagekit-glib2-dev: No summary available for libpackagekit-glib2-dev in ubuntu maverick.

No description available for libpackagekit-glib2-dev in ubuntu maverick.

libpackagekit-qt-12: No summary available for libpackagekit-qt-12 in ubuntu lucid.

No description available for libpackagekit-qt-12 in ubuntu lucid.

libpackagekit-qt-dev: No summary available for libpackagekit-qt-dev in ubuntu lucid.

No description available for libpackagekit-qt-dev in ubuntu lucid.

mozilla-packagekit: No summary available for mozilla-packagekit in ubuntu maverick.

No description available for mozilla-packagekit in ubuntu maverick.

packagekit: No summary available for packagekit in ubuntu lucid.

No description available for packagekit in ubuntu lucid.

packagekit-backend-apt: No summary available for packagekit-backend-apt in ubuntu lucid.

No description available for packagekit-backend-apt in ubuntu lucid.

packagekit-backend-aptcc: No summary available for packagekit-backend-aptcc in ubuntu maverick.

No description available for packagekit-backend-aptcc in ubuntu maverick.

packagekit-backend-smart: No summary available for packagekit-backend-smart in ubuntu maverick.

No description available for packagekit-backend-smart in ubuntu maverick.

python-packagekit: No summary available for python-packagekit in ubuntu lucid.

No description available for python-packagekit in ubuntu lucid.