packaging-dev 0.8 source package in Ubuntu

Changelog

packaging-dev (0.8) unstable; urgency=medium


  * Drop cvs-buildpackage from Suggests. (Closes: #732567)
  * Bump Standards-Version to 3.9.5 (no changes required).
  * Use debhelper 9.

 -- Benjamin Drung <email address hidden>  Sat, 21 Dec 2013 21:56:24 +0100

Upload details

Uploaded by:
Benjamin Drung on 2013-12-22
Uploaded to:
Sid
Original maintainer:
Benjamin Drung
Architectures:
all
Section:
metapackages
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe devel
Groovy release on 2020-04-24 universe devel
Focal release on 2019-10-18 universe devel
Eoan release on 2019-04-18 universe devel
Bionic release on 2017-10-24 universe devel
Xenial release on 2015-10-22 universe devel
Trusty release on 2013-12-22 universe devel

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
packaging-dev_0.8.dsc 1.5 KiB 93e13f8c8d2702878978cffaabddb5fff20fccfc6f1bb1ed16374a0b44f3cca0
packaging-dev_0.8.tar.gz 2.3 KiB cf88496542a9fd98a56a5fef46805994a9b757f70cef572dcb59a7e4393a6c84

Available diffs

No changes file available.

Binary packages built by this source

packaging-dev: convenient tools to develop packages

 This metapackage depends on common packages useful for the development of
 Debian-format packages, including patch management systems, build systems,
 packaging macros, helpful scripts for developers, and tools for building and
 testing packages.
 .
 This metapackage provides tools for packaging, rather than the development of
 software. No other package should depend or build-depend on this package.