Ubuntu

Change log for “pal” package in Ubuntu

111 of 11 results
Published in trusty-release on 2013-10-18
Published in saucy-release on 2013-04-25
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-04-26
Published in precise-release on 2011-12-18
pal (0.4.3-8) unstable; urgency=low


  * Include the headers from ncursesw instead of ncurses.  Since both
    header variants are compatible, including ncurses' headers worked
    as long as there was an indirect dependency on libncurses5-dev.
    Thanks to Peter Green for the bug report and the patch.
    (Closes: #651761)

 -- Carsten Hey <email address hidden>  Tue, 13 Dec 2011 23:21:09 +0100

Available diffs

Superseded in precise-release on 2011-12-18
Published in oneiric-release on 2011-09-09
pal (0.4.3-7) unstable; urgency=low


  * Replace glib's deprecated G_CONST_RETURN with const.  This fixes the
    build failure with recent glib versions.  Thanks to Matthias Klose for
    reporting the according FTBFS bug in Ubuntu Oneiric.  (LP: #832892)
  * Remove duplicate entry from history.pal.  Thanks to Paul Martin for
    reporting; in answer to your question, I assume it was quite funny,
    apart from that.  (Closes: #623061)
  * Fix spelling error in pal's man page (s/calender/calendar/).
  * Move the changes introduced in the prior Debian upload to a patch.
    The reason that this was not done initally does not apply anymore.
  * Bump debhelper compat level to 8, adapt dependency on debhelper
    and replace dh_clean -k with dh_prep in debian/rules.
  * Bump standards version to 3.9.2.
  * Keep the old dpkg source format for now and document this in
    debian/source/format.  I'll consider switching to "3.0 (quilt)"
    for the next upstream release.
  * Add ${misc:Depends} as dependency in debian/control.
  * Add the targets binary-indep and binary-arch to debian/rules.
  * Remove debian/dirs, it did only contain usr/bin.

 -- Carsten Hey <email address hidden>  Sat, 27 Aug 2011 21:25:10 +0200
Superseded in oneiric-release on 2011-09-09
Obsolete in natty-release on 2013-06-04
pal (0.4.3-6) unstable; urgency=low

  * Pal requires some translatable strings to be lowercased, otherwise the
    option -d doesn't work when these strings are passed to it.  Adapt the
    German and the Polish po files accordingly and apply the fix directly to
    the files instead of using patches to ease reviewing by the release team.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  03 Dec 2010 16:48:09 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
Published in lucid-release on 2009-11-06
pal (0.4.3-5) unstable; urgency=low

  * Build depend on libreadline-dev instead of libreadline5-dev or
    libreadline-dev.
  * Bumped standards version to 3.8.3.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 08:58:06 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
pal (0.4.3-4) unstable; urgency=low

  * Correctly place the cursor after a multibyte character in interactive
    mode.  (Closes: #499797)
  * Use terminal's default colors instead of white foreground and black
    background in interactive mode.
  * Fix typo in debian/copyright.
  * Bumped standards version to 3.8.1.
  * New maintainer address.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  18 May 2009 09:55:06 +0100

Available diffs

Superseded in karmic-release on 2009-05-18
Obsolete in jaunty-release on 2013-02-28
pal (0.4.3-3) unstable; urgency=low

  * Recode austria.pal from ISO-8859 to UTF-8.  (Closes: #499389)
  * Link pal against libncursesw5 instead of libncurses5.  (Closes:
    #499403)

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
pal (0.4.3-1) unstable; urgency=low

  * New Upstream Version
    - Fix segfault when printing strings not valid in user's locale
      (Closes: #492464)
  * Removed patches that are included in pal's latest upstream release from
    debian/patches.  No remaining patches.

Available diffs

Superseded in intrepid-release on 2008-08-05
pal (0.4.2-1) unstable; urgency=low

  * New upstream version:
   - Fix encoding in HTML export.  (Closes: #332642)
   - Add missing HTML tags to exported HTML.  (Closes: #417854)
  * Removed pal_add_event.zsh and pal_edit_event.zsh from examples.
  * Removed patches that are included in pal's latest upstream release from
    debian/patches.  No remaining patches.
  * Added a new patch which fixes a typo and groff syntax in pal.1.template.
  * Suggest texlive instead of tetex-bin.
  * Updated debian/copyright, updated debian/README.Debian, added
    debian/README.source, added debian/watch, adopted debian/rules to the new
    upstream release and extended long description in debian/control.
  * Bumped standards version to 3.8.0.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  20 Jun 2008 10:24:38 +0100

Available diffs

Superseded in intrepid-release on 2008-06-20
pal (0.3.5-pre1+3) unstable; urgency=low

  * Removed version from NAME section in pal(1).
  * Added manpage for vcard2pal.
  * Simplified clean target in debian/rules.

Available diffs

Superseded in intrepid-release on 2008-06-04
Published in hardy-release on 2007-10-18
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
pal (0.3.5-1pre1.1) unstable; urgency=low


  * Non-maintainer upload.
  * Closes: #326311: Update libreadline dependancy

 -- Martijn van Oosterhout <email address hidden>  Mon, 14 Nov 2005 16:03:34 +0100
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
pal (0.3.5-1pre1) unstable; urgency=low


  * New upstream release.

 -- Javier Linares <email address hidden>  Sat, 05 Jun 2004 15:38:08 +0200
111 of 11 results