Ubuntu

“pam” package in Ubuntu

libpam-cracklib: PAM module to enable cracklib support
libpam-doc: Documentation of PAM
libpam-modules: Pluggable Authentication Modules for PAM
libpam-modules-bin: Pluggable Authentication Modules for PAM - helper binaries
libpam-runtime: Runtime support for the PAM library
libpam0g: Pluggable Authentication Modules library
libpam0g-dev: Development files for PAM

This package has 11 new bugs and 1 open question.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any all
Latest upload:
1.1.8-1ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

PAMmain

Library for Pluggable Authentication Modules.

Bug supervisor: no
Bug tracker: no
Branch: yes
Translations: no

There are no registered releases for the PAM ⇒ main.

The Trusty Tahr (pre-release freeze)
1.1.8-1ubuntu2 release (main) 2014-01-31
The Saucy Salamander (current stable release)
1.1.3-8ubuntu3 release (main) 2013-05-18
The Quantal Quetzal (supported)
1.1.3-7ubuntu3 release (main) 2012-07-03
The Precise Pangolin (supported)
1.1.3-7ubuntu2 release (main) 2012-02-09
The Lucid Lynx (supported)
1.1.1-2ubuntu2 release (main) 2010-04-13
1.1.1-2ubuntu5.4 security (main) 2011-10-24
1.1.1-2ubuntu5.6 updates (main) 2013-04-09