pam-pgsql 0.7.3.1-2 source package in Ubuntu

Changelog

pam-pgsql (0.7.3.1-2) unstable; urgency=low

  * Stop shipping libtool la files in binary packages.
    http://wiki.debian.org/ReleaseGoals/LAFileRemoval (Closes: #621850),
    thanks to Andreas Metzler

pam-pgsql (0.7.3.1-1) unstable; urgency=low

  * New upstream version
  * remove patches debian/patches/md5_64bit_584683.patch,
    debian/patches/md5postgres_594721.patch, debian/patches/ipaddr-
    crash_603436.patch and debian/patches/better_logging.patch which are
    integrated in upstream release
  * debian/control: add libgcrypt-dev to and remove libmhash-dev from
    Build-Depends
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:29:30 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Jan Dittberner
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe admin

Downloads

File Size SHA-256 Checksum
pam-pgsql_0.7.3.1.orig.tar.gz 294.6 KiB c9327e7636e81a2d2bbaf4f017edbd9319a08df1654c9d1875e6f933750548dd
pam-pgsql_0.7.3.1-2.debian.tar.gz 7.5 KiB 60e2f583a88a36671d5673c1ebae8daa49c6fbe8f28ba214aaa86ddc3663ea8d
pam-pgsql_0.7.3.1-2.dsc 1.9 KiB 38216c381432ca6f3ec78a83f5200b941a7ef070c5264bbb3adc7e649327b126

Available diffs

View changes file

Binary packages built by this source

libpam-pgsql: No summary available for libpam-pgsql in ubuntu oneiric.

No description available for libpam-pgsql in ubuntu oneiric.