pam-pgsql 0.7.3.2-1 source package in Ubuntu

Changelog

pam-pgsql (0.7.3.2-1) unstable; urgency=medium


  * New upstream version
  * drop debian/patches/fix-698241-null-passwort-result-permits-
    login.patch applied upstream
  * drop patch debian/patches/pwtype_md5_postgres_fix_757556.patch
    applied upstream
  * bump Standards-Version to 3.9.6 (no changes)
  * remove autoconf generated files and add extend-diff-ignore to
    debian/source/options
  * debian/rules: use dh --with autotools_dev to simplify debian/rules

 -- Jan Dittberner <email address hidden>  Mon, 06 Oct 2014 22:51:18 +0200

Upload details

Uploaded by:
Jan Dittberner on 2014-10-07
Uploaded to:
Sid
Original maintainer:
Jan Dittberner
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe admin
Artful release on 2017-04-20 universe admin
Zesty release on 2016-10-18 universe admin
Yakkety release on 2016-04-22 universe admin
Xenial release on 2015-10-22 universe admin
Wily release on 2015-05-04 universe admin

Downloads

File Size SHA-256 Checksum
pam-pgsql_0.7.3.2-1.dsc 1.6 KiB bdb8c3a010c6375dc0733a77e500b23fb310fa81aac87c346de76775e6875680
pam-pgsql_0.7.3.2.orig.tar.gz 695.8 KiB c4f9c22ec3a37fb6d8b201cc7d48c743a68ceb91773e386caa2269b63b0679ca
pam-pgsql_0.7.3.2-1.debian.tar.xz 7.7 KiB 168591d22530dced4671fdd4a20795fc41ece9349f819d7b215434c9411148f7

No changes file available.

Binary packages built by this source

libpam-pgsql: No summary available for libpam-pgsql in ubuntu vivid.

No description available for libpam-pgsql in ubuntu vivid.

libpam-pgsql-dbgsym: debug symbols for package libpam-pgsql

 This module lets you authenticate users against a table in a PostgreSQL
 database. It also supports checking account information and updating
 authentication tokens (ie. passwords).