Change log for pantomime package in Ubuntu

111 of 11 results
Published in impish-release
Published in hirsute-release
Published in groovy-release
Deleted in groovy-proposed (Reason: moved to Release)
pantomime (1.3.0+dfsg1-3build2) groovy; urgency=medium

  * Rebuild against new gnustep 1.27.0.

 -- Gianfranco Costamagna <email address hidden>  Wed, 17 Jun 2020 13:38:06 +0200
Superseded in groovy-release
Published in focal-release
Deleted in focal-proposed (Reason: moved to Release)
pantomime (1.3.0+dfsg1-3build1) focal; urgency=medium

  * No-change rebuild for libgcc-s1 package name change.

 -- Matthias Klose <email address hidden>  Sun, 22 Mar 2020 16:53:23 +0100
Superseded in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Deleted in disco-proposed (Reason: moved to release)
pantomime (1.3.0+dfsg1-3) unstable; urgency=medium

  * debian/compat: Bump to 12.
  * debian/control (libpantomime-dev): Drop the Provides; the API is not
    fully compatible so this was necessary only to ease the transition.
    (Build-Depends): Bump debhelper to match the compat level.
    (Standards-Version): Claim compliance with 4.3.0; no changes needed.
  * debian/rules (override_dh_compress): Remove; obsolete with compat 12.

 -- Yavor Doganov <email address hidden>  Fri, 25 Jan 2019 22:43:39 +0200
Superseded in disco-release
Deleted in disco-proposed (Reason: moved to release)
pantomime (1.3.0+dfsg1-2build1) disco; urgency=medium

  * No-change rebuild for gnustep soname changes.

 -- Matthias Klose <email address hidden>  Thu, 17 Jan 2019 19:55:29 +0000
Superseded in disco-release
Deleted in disco-proposed (Reason: moved to release)
pantomime (1.3.0+dfsg1-2) unstable; urgency=medium

  * Upload to unstable.
  * debian/control (Build-Depends): Require gnustep-make >= 2.7.0-4 for
    "terse" support.
    (Standards-Version): Claim compliance with 4.2.1.
  * debian/rules (override_dh_auto_build): Support "terse" in
    DEB_BUILD_OPTIONS.
  * debian/patches/increase-timeout.patch: New; fixes connection problems
    with slow/overloaded servers.
  * debian/patches/series: Update.
  * debian/gbp.conf: New file.

 -- Yavor Doganov <email address hidden>  Wed, 19 Dec 2018 12:49:56 +0200
Deleted in jaunty-release (Reason: (From Debian) RoM; obsolete; unused )
Obsolete in intrepid-release
Obsolete in hardy-release
pantomime (1.1.2.dfsg-9) unstable; urgency=low

  * Rebuild against new GNUstep libraries.
  * Update maintainer address.
  * Remove obsolete pantomime-dev package.
  * Use cdbs-based debian/rules.
  * debian/control: replace Source-Version with binary:Version.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 18:14:01 +0100
Superseded in hardy-release
Obsolete in gutsy-release
Obsolete in feisty-release
Obsolete in edgy-release
pantomime (1.1.2.dfsg-8) unstable; urgency=low

  * Rebuild with new GNUstep libraries.
  * Bump standards version to 3.7.2. (no changes)
  * Fix license headers in copyright file.

 -- Michael Bienia <email address hidden>   Wed,  11 Oct 2006 09:47:00 +0100
Superseded in edgy-release
pantomime (1.1.2.dfsg-7) unstable; urgency=low

  * Add watch file.
  * Remove me as uploader.

Superseded in edgy-release
Obsolete in dapper-release
pantomime (1.1.2-3ubuntu1) dapper; urgency=low

  * debian/control: Updated dependencies for new GNUstep version
Superseded in dapper-release
Superseded in dapper-release
Obsolete in breezy-release
Obsolete in hoary-release
pantomime (1.1.2-3) unstable; urgency=low


  * Build depend / depend on libgnustep-base-1.10-dev.

 -- Matthias Klose <email address hidden>  Sat, 20 Nov 2004 00:25:28 +0100
Obsolete in warty-release
pantomime (1.1.2-1) unstable; urgency=low


  * New upstream version.

 -- Matthias Klose <email address hidden>  Fri,  2 Jan 2004 14:07:00 +0100
111 of 11 results