pantomime 1.3.0+dfsg1-3build2 source package in Ubuntu

Changelog

pantomime (1.3.0+dfsg1-3build2) groovy; urgency=medium

  * Rebuild against new gnustep 1.27.0.

 -- Gianfranco Costamagna <email address hidden>  Wed, 17 Jun 2020 13:38:06 +0200

Upload details

Uploaded by:
Gianfranco Costamagna
Uploaded to:
Groovy
Original maintainer:
Debian GNUstep maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc

Downloads

File Size SHA-256 Checksum
pantomime_1.3.0+dfsg1.orig.tar.gz 322.5 KiB 15d383a0748268327c3a49300cf4a7d171c8c69f92ce11139ab8dfec8a7d7b60
pantomime_1.3.0+dfsg1-3build2.debian.tar.xz 8.7 KiB ec5c3a95cc36dee7ac01d0b6d318780dffd909762f654ae7435467859b319602
pantomime_1.3.0+dfsg1-3build2.dsc 2.1 KiB 9bbd8b046048978cd38f1881701ff6b1089dbd82af31c600389f7170d0e89002

View changes file

Binary packages built by this source

libpantomime-dev: GNUstep framework for mail handling (development files)

 Pantomime provides a GNUstep framework that models a mail system. Pantomime
 can be seen as a JavaMail 1.2 clone written in Objective-C.
 .
 Pantomime provides the following features:
 .
  * A full MIME encoder and decoder
  * A "folder view" to POP3 accounts, local (Berkeley Format) or IMAP mailboxes
  * A powerful API to work on all aspects of Message objects
  * A local mailer and a SMTP conduit for sending messages
  * APOP and SMTP AUTH support
  * IMAP and POP3 URL Scheme support
  * iconv and Core Foundation support
  * maildir support
  * SSL support for IMAP, POP3 and SMTP
  * and more!
 .
 This package contains the files required to develop applications that use
 Pantomime.

libpantomime1.3: GNUstep framework for mail handling (runtime library)

 Pantomime provides a GNUstep framework that models a mail system. Pantomime
 can be seen as a JavaMail 1.2 clone written in Objective-C.
 .
 This package contains the runtime library files.

libpantomime1.3-dbgsym: debug symbols for libpantomime1.3