paredit-everywhere 0.4-2 source package in Ubuntu

Changelog

paredit-everywhere (0.4-2) unstable; urgency=medium

  * Rebuild against newer dh-elpa to fix byte compilation against
    unversioned bin:emacs.
  * Update Maintainer field for team rename.
  * Declare compliance with Debian Policy 4.1.4.
    - Drop Built-Using.
  * Point Vcs-* at salsa.
  * Correct dependency emacs->emacsen-common.

 -- Sean Whitton <email address hidden>  Sun, 03 Jun 2018 19:34:26 +0100

Upload details

Uploaded by:
Debian Emacsen team on 2018-06-03
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-06-04 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
paredit-everywhere_0.4-2.dsc 2.1 KiB d4c8d4491f60da559fa6b7b31425ff572a4b07e00a6ed10f883ac54dedb6533a
paredit-everywhere_0.4.orig.tar.xz 1.9 KiB 5cdce3660855e837480862d7e1501e04abee83106d9b62740b8446bcb90269a5
paredit-everywhere_0.4-2.debian.tar.xz 2.7 KiB 9adde478323226a6a06247c0ff5b994ee296d2e144cd82be6aeae3e70771e17c

Available diffs

No changes file available.

Binary packages built by this source

elpa-paredit-everywhere: cut-down version of paredit for non-lisp buffers

 This Emacs addon extends Paredit to non-lisp buffers by providing a
 new minor mode, `paredit-everywhere-mode'. This works because many
 major modes provide reasonable sexp-oriented navigation.
 .
 Paredit bindings that do not work well outside of lisp buffers are
 not enabled.