Change log for parmap package in Ubuntu

111 of 11 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-03
Deleted in disco-proposed (Reason: moved to release)
parmap (1.0~rc10-1) unstable; urgency=medium

  * New (bugfix) upstream release
  * Refresh patches

 -- Mehdi Dogguy <email address hidden>  Sun, 02 Dec 2018 15:06:35 +0100

Available diffs

Superseded in disco-release on 2018-12-03
Published in cosmic-release on 2018-05-28
Deleted in cosmic-proposed (Reason: moved to release)
parmap (1.0~rc9-2) unstable; urgency=medium

  * Install parmap.cmx in libparmap-ocaml-dev

 -- Mehdi Dogguy <email address hidden>  Sun, 13 May 2018 14:20:55 +0200
Superseded in cosmic-proposed on 2018-05-13
parmap (1.0~rc9-1) unstable; urgency=medium

  * New upstream release
  * Bump Standards-Version to 4.1.4, no changes required
  * Update Vcs-* fields since Git repository migrated to Salsa

 -- Mehdi Dogguy <email address hidden>  Fri, 11 May 2018 11:55:39 +0200
Superseded in cosmic-release on 2018-05-28
Published in bionic-release on 2017-11-05
Deleted in bionic-proposed (Reason: moved to release)
parmap (1.0~rc8-1build1) bionic; urgency=medium

  * Rebuild against new OCAML ABIs.

 -- Gianfranco Costamagna <email address hidden>  Fri, 27 Oct 2017 22:06:46 +0200
Superseded in bionic-release on 2017-11-05
Published in artful-release on 2017-07-24
Deleted in artful-proposed (Reason: moved to release)
parmap (1.0~rc8-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Update Vcs-*
  * Bump debhelper compat to 9

 -- Stéphane Glondu <email address hidden>  Sat, 22 Jul 2017 12:41:52 +0200
Superseded in artful-release on 2017-07-24
Deleted in artful-proposed on 2017-07-26 (Reason: moved to release)
parmap (1.0~rc8-0ubuntu1) artful; urgency=medium

  * New upstream release

 -- Dimitri John Ledkov <email address hidden>  Fri, 07 Jul 2017 13:50:09 +0100
Superseded in artful-proposed on 2017-07-07
parmap (1.0~rc7-1ubuntu1) artful; urgency=high

  * No change rebuild against ocaml 4.04.
  * Add ocamlbuild build-dep.

 -- Dimitri John Ledkov <email address hidden>  Tue, 27 Jun 2017 13:37:29 +0100
Superseded in artful-release on 2017-07-18
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-12
Deleted in xenial-proposed (Reason: moved to release)
parmap (1.0~rc7-1) unstable; urgency=medium

  * New upstream release
    - Refresh 0001-Update-version-number-in-various-places.patch
    - Remove 0002-ALIBS-should-be-built-only-on-native-archs.patch,
      fixed upstream.

 -- Mehdi Dogguy <email address hidden>  Mon, 18 Jan 2016 00:49:10 +0100
Superseded in xenial-release on 2016-02-12
Deleted in xenial-proposed on 2016-02-13 (Reason: moved to release)
parmap (1.0~rc4-5build1) xenial; urgency=medium

  * No-change rebuild against ocaml 4.02.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 03 Nov 2015 15:02:50 -0600
Superseded in xenial-release on 2015-11-13
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
parmap (1.0~rc4-5) unstable; urgency=medium

  * Team upload
  * Install libparmap_stubs.a on bytecode architectures
    (Closes: #785304)
  * Update Vcs-*
  * Fix debian/watch

 -- Stéphane Glondu <email address hidden>  Thu, 14 May 2015 16:24:16 +0200

Available diffs

Superseded in wily-release on 2015-05-15
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
parmap (1.0~rc4-4) unstable; urgency=medium


  * Do not build ALIBS (parmap.a) on bytecode architectures.
    - add 0002-ALIBS-should-be-built-only-on-native-archs.patch
    - del 0002-Set-OCAMLBEST-to-native-when-ocamlopt-is-present.patch

 -- Mehdi Dogguy <email address hidden>  Thu, 09 Oct 2014 15:52:16 +0200
111 of 11 results