There are currently no open bugs.

"parrot" versions published in Ubuntu

Xenial (6.6.0-1build1): universe/interpreters
Trusty (5.9.0-1build1): universe/interpreters
Precise (3.6.0-1): universe/interpreters