Change log for parser-mysql package in Ubuntu

123 of 23 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-23
Deleted in focal-proposed (Reason: moved to Release)
parser-mysql (10.7-4ubuntu2) focal; urgency=medium

  * No-change rebuild for libgcc-s1 package name change.

 -- Matthias Klose <email address hidden>  Sun, 22 Mar 2020 16:53:28 +0100

Available diffs

Superseded in focal-release on 2020-03-23
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed (Reason: moved to release)
parser-mysql (10.7-4ubuntu1) disco; urgency=medium

  * d/rules: Change include dir back to MySQL dir for Ubuntu, since we don't
    use MariaDB by default.
  * d/p/series: Unapply mariadb.patch.

 -- Logan Rosen <email address hidden>  Sun, 24 Feb 2019 17:59:05 -0500
Superseded in disco-proposed on 2019-02-24
parser-mysql (10.7-4) unstable; urgency=medium

  * Bump up Standards-Version (to 4.3.0)
  * Add separate License paragraph and use secure copyright file specification URI.
  * Fixes for build with MariaDB

 -- Sergey B Kirpichev <email address hidden>  Mon, 24 Dec 2018 15:52:26 +0300
Superseded in disco-release on 2019-02-24
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-13 (Reason: moved to release)
parser-mysql (10.7-3) unstable; urgency=medium

  * Update Vcs-* fields for salsa.
  * Change dh compat to 10, remove autotools-dev deps
  * Bump up Standards-Version (to 4.1.4)
  * Fix lintian debian-rules-sets-dpkg-architecture-variable

 -- Sergey B Kirpichev <email address hidden>  Fri, 01 Jun 2018 11:44:48 +0300

Available diffs

Superseded in cosmic-release on 2018-06-01
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
parser-mysql (10.7-2) unstable; urgency=medium

  * Correct libmysqlclient-dev deps (Closes: #845888)
  * Bump up Standards-Version (to 3.9.8)

 -- Sergey B Kirpichev <email address hidden>  Mon, 28 Nov 2016 20:42:58 +0300

Available diffs

Superseded in zesty-release on 2016-11-29
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
parser-mysql (10.7-1) unstable; urgency=medium

  * Update URL in debian/watch
  * Imported Upstream version 10.7

 -- Sergey B Kirpichev <email address hidden>  Fri, 29 Apr 2016 17:48:17 +0300
Superseded in yakkety-release on 2016-04-30
Published in xenial-release on 2016-04-05
Deleted in xenial-proposed (Reason: moved to release)
parser-mysql (10.6-3build1) xenial; urgency=medium

  * Rebuild against libmysqlclient20.

 -- Robie Basak <email address hidden>  Tue, 05 Apr 2016 12:49:32 +0000

Available diffs

Superseded in xenial-release on 2016-04-05
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
parser-mysql (10.6-3) unstable; urgency=medium


  * Bump up Standards-Version (to 3.9.6)
  * Override lintian debian-watch-may-check-gpg-signature

 -- Sergey B Kirpichev <email address hidden>  Mon, 27 Oct 2014 17:08:56 +0300

Available diffs

Superseded in vivid-release on 2014-10-28
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-01-24
Deleted in trusty-proposed (Reason: moved to release)
parser-mysql (10.6-2) unstable; urgency=low


  * Bump up Standards-Version (to 3.9.5)

 -- Sergey B Kirpichev <email address hidden>  Wed, 08 Jan 2014 12:57:45 +0400

Available diffs

Superseded in trusty-release on 2014-01-24
Deleted in trusty-proposed on 2014-01-25 (Reason: moved to release)
parser-mysql (10.6-1) unstable; urgency=low


  * Imported Upstream version 10.6
  * Update copyright dates
  * Fix lintian error: vcs-field-not-canonical

 -- Sergey B Kirpichev <email address hidden>  Tue, 05 Nov 2013 22:04:57 +0400

Available diffs

Superseded in trusty-release on 2013-11-06
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
parser-mysql (10.5-2) unstable; urgency=low


  * Drop DMUA, fix lintian warning
  * Bump up Standards-Version (to 3.9.4)
  * Use autotools-dev helpers to update config.guess/config.sub (fix
    lintian warning: outdated-autotools-helper-file)

 -- Sergey B Kirpichev <email address hidden>  Thu, 27 Dec 2012 19:02:05 +0400

Available diffs

Superseded in raring-release on 2012-12-28
Deleted in raring-proposed on 2012-12-29 (Reason: moved to release)
parser-mysql (10.5-1) unstable; urgency=low


  * Imported Upstream version 10.5
  * Use DEB_CPPFLAGS_MAINT_APPEND = ... to add CPPFLAGS

 -- Sergey B Kirpichev <email address hidden>  Sat, 06 Oct 2012 14:04:52 +0400

Available diffs

Superseded in raring-release on 2012-10-30
Obsolete in quantal-release on 2015-04-24
parser-mysql (10.4-1) unstable; urgency=low


  * Imported Upstream version 10.4
  * Drop libltdl patches
  * Chande dh compat to 9, enable hardening support
  * Drop obsoleted deps
  * Cleanup override_dh_auto_configure

 -- Sergey B Kirpichev <email address hidden>  Thu, 28 Jun 2012 13:39:52 +0400

Available diffs

Superseded in quantal-release on 2012-06-29
parser-mysql (10.3-7) unstable; urgency=low


  * Reformat debian/copyright according to accepted DEP5 spec
  * Bump up Standards-Version to 3.9.3 (no changes)

 -- Sergey B Kirpichev <email address hidden>  Fri, 16 Mar 2012 17:03:06 +0400

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-12-09
parser-mysql (10.3-6) unstable; urgency=low


  * Cleanup libltdl patch
  * Use DEB_HOST_MULTIARCH for libltdl path (Closes: #650162)

 -- Sergey B Kirpichev <email address hidden>  Sat, 19 Nov 2011 18:41:21 +0400
Superseded in precise-release on 2011-12-09
parser-mysql (10.3-5ubuntu1) precise; urgency=low

  * Fix FTBFS: provide multiarch location of libltdl.
 -- Ilya Barygin <email address hidden>   Sun, 27 Nov 2011 11:52:05 +0400

Available diffs

Superseded in precise-release on 2011-11-27
parser-mysql (10.3-5build1) precise; urgency=low

  * Rebuild for libmysqlclient transition
 -- Clint Byrum <email address hidden>   Thu, 24 Nov 2011 00:02:49 -0800

Available diffs

Superseded in precise-release on 2011-11-24
parser-mysql (10.3-5) unstable; urgency=low

  * Bump up Standards-Version to 3.9.2.
  * Fix description for 101_autoreconf.patch
  * Removed *.la to fix non-empty-dependency_libs-in-la-file (Closes:
    #633250)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 13:44:47 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
parser-mysql (10.3-4) unstable; urgency=low

  * Refresh patches with --no-index --no-timestamps -pab --diffstat
  * Use tiny debian/rules, bump up debhelper compat level
  * use make install of package, removed debian/parser3-mysql.install
  * Bump up debhelper version deps for using override_* stuff
  * Update ltmain.sh (and autoreconf -f -i) to make lintian happy
  * Removed obsoleted patches
  * Link with system libltdl
  * Document 101_autoreconf.patch

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
parser-mysql (10.3-2) unstable; urgency=low

  * Use "3.0 (quilt)" package format.
  * Update format of debian/copyright and copyright years.
  * Bump standards-version to 3.8.4.
  * Patch embedded copy ltdl.c from upstream branch-1-5 (CVE-2009-3736).
    Closes: #559824.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  20 May 2010 23:40:01 +0100

Available diffs

Superseded in maverick-release on 2010-05-20
Obsolete in lucid-release on 2016-10-26
parser-mysql (10.3-1) unstable; urgency=low

  * New Upstream Version.
  * Add debian/README.source.
  * Fix libmysqlclient related deps/build-deps, but allow easier
    backporting.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  18 Dec 2009 17:45:40 +0000

Available diffs

Superseded in lucid-release on 2009-12-18
parser-mysql (10.1-2) unstable; urgency=low

  * Use quilt patch system.
  * Update config.{sub,guess} files.
  * Standards-Version -> 3.8.2
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 08:58:15 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
parser-mysql (10.1-1) unstable; urgency=low

  * Initial release (Closes: #521654).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Jun 2009 12:59:36 +0100
123 of 23 results