pcre2 10.21-1 source package in Ubuntu

Changelog

pcre2 (10.21-1) unstable; urgency=low

  * New upstream version
  * Upstream patch to fix workspace overflow for (*ACCEPT) with deeply
    nested parentheses (Closes: #815920)

 -- Matthew Vernon <email address hidden>  Sat, 27 Feb 2016 15:21:34 +0000

Upload details

Uploaded by:
Matthew Vernon on 2016-02-27
Uploaded to:
Sid
Original maintainer:
Matthew Vernon
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-04 universe misc

Downloads

File Size SHA-256 Checksum
pcre2_10.21-1.dsc 1.9 KiB 420b008a26854ebb8f0ad2fcc4ef0def7528b9179d1e61de9d951253cf0d3ecf
pcre2_10.21.orig.tar.gz 1.9 MiB 1cfd43caffe07fe7f2cfafc74c8f0d87b38d80bbb63226a1193407476508e317
pcre2_10.21-1.diff.gz 4.3 KiB 7ab181c5708aa80a0b542da56e06b60db140bf0df6b9bd0be304a14a40a1ee7d

Available diffs

No changes file available.

Binary packages built by this source

libpcre2-16-0: No summary available for libpcre2-16-0 in ubuntu yakkety.

No description available for libpcre2-16-0 in ubuntu yakkety.

libpcre2-16-0-dbgsym: No summary available for libpcre2-16-0-dbgsym in ubuntu yakkety.

No description available for libpcre2-16-0-dbgsym in ubuntu yakkety.

libpcre2-32-0: No summary available for libpcre2-32-0 in ubuntu yakkety.

No description available for libpcre2-32-0 in ubuntu yakkety.

libpcre2-32-0-dbgsym: debug symbols for package libpcre2-32-0

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the 32 bit runtime library.

libpcre2-8-0: No summary available for libpcre2-8-0 in ubuntu yakkety.

No description available for libpcre2-8-0 in ubuntu yakkety.

libpcre2-8-0-dbgsym: No summary available for libpcre2-8-0-dbgsym in ubuntu yakkety.

No description available for libpcre2-8-0-dbgsym in ubuntu yakkety.

libpcre2-dbg: New Perl Compatible Regular Expression Library - debug symbols

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the debug symbols.

libpcre2-dev: New Perl Compatible Regular Expression Library - development files

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the development files, including headers,
 static libraries, and documentation.

libpcre2-dev-dbgsym: debug symbols for package libpcre2-dev

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the development files, including headers,
 static libraries, and documentation.

libpcre2-posix0: New Perl Compatible Regular Expression Library - posix-compatible runtime files

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the runtime library for the posix-compatible API.

libpcre2-posix0-dbgsym: debug symbols for package libpcre2-posix0

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the runtime library for the posix-compatible API.

pcre2-utils: New Perl Compatible Regular Expression Library - utilities

 This is PCRE2, the new implementation of PCRE, a library of functions
 to support regular expressions whose syntax and semantics are as
 close as possible to those of the Perl 5 language. New projects
 should use this library in preference to the older library,
 confusingly called pcre3 in Debian.
 .
 This package contains the utilities pcre2grep (like grep with PCRE)
 and pcre2test (a test program for the library, but also useful for
 experimenting with regular expressions). Both programs are also
 useful examples of programming with libpcre2.

pcre2-utils-dbgsym: No summary available for pcre2-utils-dbgsym in ubuntu yakkety.

No description available for pcre2-utils-dbgsym in ubuntu yakkety.